summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2017-12-29 11:33:37 +0100
committerPatrice Clement <monsieurp@gentoo.org>2017-12-29 11:34:35 +0100
commitc7c1e05b9b22cee59b30130261ed18c8c7ff8a5e (patch)
tree8956dea15cc04d38faf71a397fc562246da95b80
parentdev-python/matterhook: new ebuild. (diff)
downloadgentoo-c7c1e05b.tar.gz
gentoo-c7c1e05b.tar.bz2
gentoo-c7c1e05b.zip
dev-python/libzilla: stable for amd64+x86.
Package-Manager: Portage-2.3.13, Repoman-2.3.3
-rw-r--r--dev-python/libzilla/libzilla-1.4.ebuild12
1 files changed, 7 insertions, 5 deletions
diff --git a/dev-python/libzilla/libzilla-1.4.ebuild b/dev-python/libzilla/libzilla-1.4.ebuild
index cd4bc3e6f2cf..562ddd19f863 100644
--- a/dev-python/libzilla/libzilla-1.4.ebuild
+++ b/dev-python/libzilla/libzilla-1.4.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_COMPAT=( python3_{4,5} )
inherit distutils-r1
@@ -11,12 +11,14 @@ DESCRIPTION="Library for managing Bugzilla bug reports from the CLI"
HOMEPAGE="https://github.com/monsieurp/libzilla"
SRC_URI="https://github.com/monsieurp/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-KEYWORDS="~amd64 ~x86"
+KEYWORDS="amd64 x86"
LICENSE="MIT"
SLOT="0"
-RDEPEND=""
-DEPEND="${RDEPEND}
+RDEPEND="
dev-python/docopt[${PYTHON_USEDEP}]
- dev-python/requests[${PYTHON_USEDEP}]
+ dev-python/requests[${PYTHON_USEDEP}]"
+
+DEPEND="
+ ${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]"