summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-02-26 18:11:03 -0800
committerZac Medico <zmedico@gentoo.org>2017-02-26 19:53:51 -0800
commitc9305b831c68284f58f707625fc5fa20d6ece519 (patch)
tree810ac98b6adc512106a80b09ef628f84983318bd
parentdev-python/pbr: PYTHON_COMPAT: add python3_6 (diff)
downloadgentoo-c9305b83.tar.gz
gentoo-c9305b83.tar.bz2
gentoo-c9305b83.zip
dev-python/hacking: PYTHON_COMPAT: add python3_6
Package-Manager: Portage-2.3.3, Repoman-2.3.1
-rw-r--r--dev-python/hacking/hacking-0.10.1.ebuild4
-rw-r--r--dev-python/hacking/hacking-0.10.2.ebuild2
-rw-r--r--dev-python/hacking/hacking-0.9.2.ebuild4
-rw-r--r--dev-python/hacking/hacking-0.9.5.ebuild4
-rw-r--r--dev-python/hacking/hacking-0.9.6.ebuild4
5 files changed, 9 insertions, 9 deletions
diff --git a/dev-python/hacking/hacking-0.10.1.ebuild b/dev-python/hacking/hacking-0.10.1.ebuild
index 5ee51688ae21..0aca92f74094 100644
--- a/dev-python/hacking/hacking-0.10.1.ebuild
+++ b/dev-python/hacking/hacking-0.10.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1
diff --git a/dev-python/hacking/hacking-0.10.2.ebuild b/dev-python/hacking/hacking-0.10.2.ebuild
index 20e56beee42e..85a79b06d706 100644
--- a/dev-python/hacking/hacking-0.10.2.ebuild
+++ b/dev-python/hacking/hacking-0.10.2.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_{4,5}} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1
diff --git a/dev-python/hacking/hacking-0.9.2.ebuild b/dev-python/hacking/hacking-0.9.2.ebuild
index b233e5bb432e..e631d7b098e8 100644
--- a/dev-python/hacking/hacking-0.9.2.ebuild
+++ b/dev-python/hacking/hacking-0.9.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1
diff --git a/dev-python/hacking/hacking-0.9.5.ebuild b/dev-python/hacking/hacking-0.9.5.ebuild
index 98dd30c4ec14..7645220ffd97 100644
--- a/dev-python/hacking/hacking-0.9.5.ebuild
+++ b/dev-python/hacking/hacking-0.9.5.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1
diff --git a/dev-python/hacking/hacking-0.9.6.ebuild b/dev-python/hacking/hacking-0.9.6.ebuild
index bce42f3e54ed..ef8b49864692 100644
--- a/dev-python/hacking/hacking-0.9.6.ebuild
+++ b/dev-python/hacking/hacking-0.9.6.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_{4,5}} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1