summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarek Szuba <marecki@gentoo.org>2021-05-13 19:22:51 +0200
committerMarek Szuba <marecki@gentoo.org>2021-05-13 21:08:53 +0200
commitca695a19aa454504eddf9899ff436373754b20a3 (patch)
tree29fc631fb9b19549be56e8fdd9bb87649d07f5d0
parentdev-python/pyicu: support python3_10 (diff)
downloadgentoo-ca695a19.tar.gz
gentoo-ca695a19.tar.bz2
gentoo-ca695a19.zip
dev-python/pytest-env: support python3_10
Dependencies are all in order, builds and installs fine. No test suite but appears to work fine in a pytest test suite configured to pull it in. Signed-off-by: Marek Szuba <marecki@gentoo.org>
-rw-r--r--dev-python/pytest-env/pytest-env-0.6.2.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/pytest-env/pytest-env-0.6.2.ebuild b/dev-python/pytest-env/pytest-env-0.6.2.ebuild
index ae67df12a297..72f5a0e9e5eb 100644
--- a/dev-python/pytest-env/pytest-env-0.6.2.ebuild
+++ b/dev-python/pytest-env/pytest-env-0.6.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{8..9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
DESCRIPTION="py.test plugin that allows you to add environment variables"