summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHenning Schild <henning@hennsch.de>2020-11-01 11:17:32 +0100
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2020-11-01 17:13:28 -0800
commitdae3709429b5050856c6e1917137dbd75d074718 (patch)
tree3de7411f4b99f11493cfd03801592d9730d573a3
parentdev-python/pyphen: bump to v0.10.0 (diff)
downloadgentoo-dae37094.tar.gz
gentoo-dae37094.tar.bz2
gentoo-dae37094.zip
dev-util/bats: add postinst information on optional rdep
Signed-off-by: Henning Schild <henning@hennsch.de> Closes: https://github.com/gentoo/gentoo/pull/18059 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
-rw-r--r--dev-util/bats/bats-1.2.1.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/dev-util/bats/bats-1.2.1.ebuild b/dev-util/bats/bats-1.2.1.ebuild
index 0ab0773b5e99..797890f4d2e4 100644
--- a/dev-util/bats/bats-1.2.1.ebuild
+++ b/dev-util/bats/bats-1.2.1.ebuild
@@ -3,6 +3,8 @@
EAPI=7
+inherit optfeature
+
MY_PN="bats-core"
DESCRIPTION="Bats-core: Bash Automated Testing System"
HOMEPAGE="https://github.com/bats-core/bats-core/"
@@ -31,3 +33,7 @@ src_install() {
dodoc README.md
doman man/${PN}.1 man/${PN}.7
}
+
+pkg_postinst() {
+ optfeature "Parallel Execution" sys-process/parallel
+}