summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlessandro Barbieri <lssndrbarbieri@gmail.com>2020-01-10 09:36:45 +0100
committerDavid Seifert <soap@gentoo.org>2020-01-10 09:36:45 +0100
commitdafa3729decd7f5c715eb69187108c240fab9ce6 (patch)
tree5a3c98e670cb17d01e8f95d79387e471213dde54
parentcargo.eclass: make regex both readonly and local (diff)
downloadgentoo-dafa3729decd7f5c715eb69187108c240fab9ce6.tar.gz
gentoo-dafa3729decd7f5c715eb69187108c240fab9ce6.tar.bz2
gentoo-dafa3729decd7f5c715eb69187108c240fab9ce6.zip
dev-util/diffball: disable static library
* The current ebuild automagically produces static archives. Closes: https://github.com/gentoo/gentoo/pull/13292 Package-Manager: Portage-2.3.77, Repoman-2.3.17 Signed-off-by: Alessandro Barbieri <lssndrbarbieri@gmail.com> Signed-off-by: David Seifert <soap@gentoo.org>
-rw-r--r--dev-util/diffball/diffball-1.0.1-r1.ebuild2
-rw-r--r--dev-util/diffball/diffball-1.0.1.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/diffball/diffball-1.0.1-r1.ebuild b/dev-util/diffball/diffball-1.0.1-r1.ebuild
index 9bff04668006..804abc61444b 100644
--- a/dev-util/diffball/diffball-1.0.1-r1.ebuild
+++ b/dev-util/diffball/diffball-1.0.1-r1.ebuild
@@ -34,5 +34,5 @@ src_prepare() {
}
src_configure() {
- econf $(use_enable debug asserts)
+ econf --disable-static $(use_enable debug asserts)
}
diff --git a/dev-util/diffball/diffball-1.0.1.ebuild b/dev-util/diffball/diffball-1.0.1.ebuild
index fbb4ea67d723..c36e2a324798 100644
--- a/dev-util/diffball/diffball-1.0.1.ebuild
+++ b/dev-util/diffball/diffball-1.0.1.ebuild
@@ -30,5 +30,5 @@ src_prepare() {
}
src_configure() {
- econf $(use_enable debug asserts)
+ econf --disable-static $(use_enable debug asserts)
}