summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-02-23 19:06:26 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-02-23 19:06:34 +0100
commitdbb11c70c660a29e672a34b956595239ae4932ad (patch)
tree681cc816f9185270734539f372b87d35be249848
parentdev-python/empy: add python 3.5 support (diff)
downloadgentoo-dbb11c70.tar.gz
gentoo-dbb11c70.tar.bz2
gentoo-dbb11c70.zip
dev-util/catkin: add python 3.5 support
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
-rw-r--r--dev-util/catkin/catkin-0.6.16-r2.ebuild2
-rw-r--r--dev-util/catkin/catkin-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/catkin/catkin-0.6.16-r2.ebuild b/dev-util/catkin/catkin-0.6.16-r2.ebuild
index 1e114945e04a..f9a32a87c9f0 100644
--- a/dev-util/catkin/catkin-0.6.16-r2.ebuild
+++ b/dev-util/catkin/catkin-0.6.16-r2.ebuild
@@ -10,7 +10,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_REPO_URI="http://github.com/ros/catkin"
fi
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
inherit ${SCM} cmake-utils python-r1 python-utils-r1
diff --git a/dev-util/catkin/catkin-9999.ebuild b/dev-util/catkin/catkin-9999.ebuild
index 1e114945e04a..f9a32a87c9f0 100644
--- a/dev-util/catkin/catkin-9999.ebuild
+++ b/dev-util/catkin/catkin-9999.ebuild
@@ -10,7 +10,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_REPO_URI="http://github.com/ros/catkin"
fi
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
inherit ${SCM} cmake-utils python-r1 python-utils-r1