summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Brandt <alunduil@gentoo.org>2016-07-30 10:23:31 -0500
committerAlex Brandt <alunduil@gentoo.org>2016-07-30 10:23:31 -0500
commite0d8e57956c1394a28ca165ff5d16acdfea1a633 (patch)
tree4b6a35947e0c7c2890a9955d7143e84d5005549e
parentdev-python/aiohttp: remove version 0.20.2 (diff)
downloadgentoo-e0d8e57956c1394a28ca165ff5d16acdfea1a633.tar.gz
gentoo-e0d8e57956c1394a28ca165ff5d16acdfea1a633.tar.bz2
gentoo-e0d8e57956c1394a28ca165ff5d16acdfea1a633.zip
dev-python/aiohttp: remove version 0.21.4
Package-Manager: portage-2.3.0
-rw-r--r--dev-python/aiohttp/Manifest1
-rw-r--r--dev-python/aiohttp/aiohttp-0.21.4.ebuild52
2 files changed, 0 insertions, 53 deletions
diff --git a/dev-python/aiohttp/Manifest b/dev-python/aiohttp/Manifest
index 68440509be5e..f20ee0d8697f 100644
--- a/dev-python/aiohttp/Manifest
+++ b/dev-python/aiohttp/Manifest
@@ -1,4 +1,3 @@
-DIST aiohttp-0.21.4.tar.gz 528945 SHA256 4a5fcb765bf6d2cbc7d42afedf3d22b9cd0a4d643a870b464ca5b071225976d8 SHA512 e9abc66e1f6ba81b94ef5a528e3bca58434f6d30242967a6b69e66ea164a31d076dbd2159b464c6a59c219483e81febfba986066863f6a3811ff0dc8a51adb64 WHIRLPOOL d9f26b397b63d18e32cc754c75078e97cb6b4d3e2400ade75d91f86890e82407302bc2d55e2a30fe8d2bee7dd99fef16e528cf2c9668998662049543a671da66
DIST aiohttp-0.21.5.tar.gz 529005 SHA256 bac5c883721e0818e405597d2778f08a38cc097df01f574462de2cc4f8090559 SHA512 4958d7c58988a95fc5b1e94e4eb7247f59b55e5ba439391c7b072a7ec267491159e1c8c7c6f05e6f7f72e4de5c12784c8d437665c01e6d9fb1e87a3334c1d35c WHIRLPOOL 135368db11316c8f99f39bbf317f791e433a779f61e45070166bab12b4e97165d2c6e732e8da96a848b431c1f26de45e416009bca4e75456025187ea7a41e04e
DIST aiohttp-0.21.6.tar.gz 528327 SHA256 8709c6d4b7735705ef46e0d5416083f1e92d9a9ab18e2b4c7f7944e831b73428 SHA512 622218ffbc163aefc04730bc9ca36f922182699407ea8fb6e8e5ce01b63e4bbee821e466f1701ecabf2f4c47bf840a572e7f3bcdf0903e8a87b23d5c3e07209b WHIRLPOOL 2d2539635f76903788f063669420de095951f9f509543fe8dfe86d950055bf72bf5728de029d378b71f4bd7ea0955d13bbd84a31b678995cafa5aee1bc1ef05b
DIST aiohttp-0.22.2.tar.gz 475062 SHA256 30b588573c88942dac7438509731e197d74552060547b79cf6ace8564ee4b277 SHA512 405a706e112500110d89cfaed7bd1696a8af391bcfcacd47649d098f5216d74427b8b8628e5402e137eb599628170d03c58877742fa427d450d80c7cd66abf96 WHIRLPOOL 4f98e513387995ed2ece5377e4be3648d831ccecdce0bd86a5d800437cf681dd9b6fdc1a4b23be389bef154e87c8c5b668e378cebf3d0a45936329e000742e84
diff --git a/dev-python/aiohttp/aiohttp-0.21.4.ebuild b/dev-python/aiohttp/aiohttp-0.21.4.ebuild
deleted file mode 100644
index ab8be7d6cd66..000000000000
--- a/dev-python/aiohttp/aiohttp-0.21.4.ebuild
+++ /dev/null
@@ -1,52 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI="5"
-
-PYTHON_COMPAT=( python3_4 )
-
-inherit distutils-r1
-
-DESCRIPTION="http client/server for asyncio"
-HOMEPAGE="https://github.com/KeepSafe/aiohttp https://pypi.python.org/pypi/aiohttp"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc examples test"
-
-CDEPEND="dev-python/chardet[${PYTHON_USEDEP}]"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/cython[${PYTHON_USEDEP}]
- doc? (
- >=dev-python/alabaster-0.6.2[${PYTHON_USEDEP}]
- dev-python/sphinxcontrib-newsfeed[${PYTHON_USEDEP}]
- dev-python/sphinxcontrib-spelling[${PYTHON_USEDEP}]
- dev-python/sphinx[${PYTHON_USEDEP}]
- )
- test? (
- ${CDEPEND}
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/pytest-raisesregexp[${PYTHON_USEDEP}]
- www-servers/gunicorn[${PYTHON_USEDEP}]
- )
-"
-RDEPEND="${CDEPEND}"
-
-python_compile_all() {
- use doc && emake -C docs html
-}
-
-python_test() {
- PYTHONPATH="$(PWD):${PYTHONPATH}" ${PYTHON} -m pytest tests/ || die "Tests failed under ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
- use examples && local EXAMPLES=( examples/. )
-
- distutils-r1_python_install_all
-}