summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@gentoo.org>2019-08-27 23:59:19 +0100
committerSergei Trofimovich <slyfox@gentoo.org>2019-08-27 23:59:19 +0100
commite63bea95060c782e3ac7daab09119bf8b4f3aafa (patch)
tree07347484ec6c024ba5010f64dce58348a8b2adc1
parentnet-analyzer/ettercap: stable 0.8.3 for ppc64, bug #618018 (diff)
downloadgentoo-e63bea95.tar.gz
gentoo-e63bea95.tar.bz2
gentoo-e63bea95.zip
app-emacs/ebuild-mode: stable 1.47 for ppc64, bug #692936
Package-Manager: Portage-2.3.73, Repoman-2.3.17 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
-rw-r--r--app-emacs/ebuild-mode/ebuild-mode-1.47.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-emacs/ebuild-mode/ebuild-mode-1.47.ebuild b/app-emacs/ebuild-mode/ebuild-mode-1.47.ebuild
index 1611100da38d..ecc6ac3808b0 100644
--- a/app-emacs/ebuild-mode/ebuild-mode-1.47.ebuild
+++ b/app-emacs/ebuild-mode/ebuild-mode-1.47.ebuild
@@ -11,7 +11,7 @@ SRC_URI="https://dev.gentoo.org/~ulm/emacs/${P}.tar.xz"
LICENSE="GPL-2+"
SLOT="0"
-KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ia64 ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ia64 ppc ppc64 ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
BDEPEND="sys-apps/texinfo"