summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-09-30 23:39:50 +0200
committerMichał Górny <mgorny@gentoo.org>2017-10-01 11:02:36 +0200
commite6780bcdee7b453fd01108948ac9818ba6cf51e1 (patch)
tree900f94f8e4df238a3231c8439f03514d0f9166ea
parentdev-util/lldb: Make the tests more verbose (diff)
downloadgentoo-e6780bcd.tar.gz
gentoo-e6780bcd.tar.bz2
gentoo-e6780bcd.zip
sys-libs/compiler-rt: Fix using external lit
-rw-r--r--sys-libs/compiler-rt/compiler-rt-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-libs/compiler-rt/compiler-rt-9999.ebuild b/sys-libs/compiler-rt/compiler-rt-9999.ebuild
index 4d0626314c2a..933e80678711 100644
--- a/sys-libs/compiler-rt/compiler-rt-9999.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-9999.ebuild
@@ -81,7 +81,7 @@ src_configure() {
if use test; then
mycmakeargs+=(
- -DLIT_COMMAND="${EPREFIX}/usr/bin/lit"
+ -DLLVM_EXTERNAL_LIT="${EPREFIX}/usr/bin/lit"
-DCOMPILER_RT_TEST_COMPILER="${EPREFIX}/usr/lib/llvm/${LLVM_SLOT}/bin/clang"
-DCOMPILER_RT_TEST_CXX_COMPILER="${EPREFIX}/usr/lib/llvm/${LLVM_SLOT}/bin/clang++"