summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-12 22:40:57 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-13 10:45:56 +0100
commite889d69041cb7c41a923e2e828e8ec11feecbfb3 (patch)
tree27a6e97761cc71eb6d2b6d6c1364c42c3506ddc1
parentdev-python/oslo-rootwrap: Remove Python 2 support (diff)
downloadgentoo-e889d69041cb7c41a923e2e828e8ec11feecbfb3.tar.gz
gentoo-e889d69041cb7c41a923e2e828e8ec11feecbfb3.tar.bz2
gentoo-e889d69041cb7c41a923e2e828e8ec11feecbfb3.zip
dev-python/oslo-service: Remove Python 2 support
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/oslo-service/oslo-service-1.31.8.ebuild2
-rw-r--r--dev-python/oslo-service/oslo-service-1.38.0.ebuild2
-rw-r--r--dev-python/oslo-service/oslo-service-1.40.2.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/oslo-service/oslo-service-1.31.8.ebuild b/dev-python/oslo-service/oslo-service-1.31.8.ebuild
index 0d0cc2db4261..34c9fad4f8d9 100644
--- a/dev-python/oslo-service/oslo-service-1.31.8.ebuild
+++ b/dev-python/oslo-service/oslo-service-1.31.8.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_6 )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1
diff --git a/dev-python/oslo-service/oslo-service-1.38.0.ebuild b/dev-python/oslo-service/oslo-service-1.38.0.ebuild
index 5927d7b02ec6..2f24b14d064a 100644
--- a/dev-python/oslo-service/oslo-service-1.38.0.ebuild
+++ b/dev-python/oslo-service/oslo-service-1.38.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
diff --git a/dev-python/oslo-service/oslo-service-1.40.2.ebuild b/dev-python/oslo-service/oslo-service-1.40.2.ebuild
index 28ff981b04b6..cca69a142a6c 100644
--- a/dev-python/oslo-service/oslo-service-1.40.2.ebuild
+++ b/dev-python/oslo-service/oslo-service-1.40.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1