summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2019-04-09 22:19:26 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2019-04-10 00:07:18 -0500
commite910bb061b328d3ec51104c2d0eaf116eb57a8f3 (patch)
tree9e305e495313c596c17605af6488ebb8a3e50b18
parentdev-python/pretty-yaml: add py37 support (diff)
downloadgentoo-e910bb061b328d3ec51104c2d0eaf116eb57a8f3.tar.gz
gentoo-e910bb061b328d3ec51104c2d0eaf116eb57a8f3.tar.bz2
gentoo-e910bb061b328d3ec51104c2d0eaf116eb57a8f3.zip
dev-python/xmltodict: add py37 support
Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
-rw-r--r--dev-python/xmltodict/xmltodict-0.11.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/xmltodict/xmltodict-0.11.0.ebuild b/dev-python/xmltodict/xmltodict-0.11.0.ebuild
index c192afe51f3c..55a439e2f91d 100644
--- a/dev-python/xmltodict/xmltodict-0.11.0.ebuild
+++ b/dev-python/xmltodict/xmltodict-0.11.0.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy pypy3 )
+EAPI=7
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="Makes working with XML feel like you are working with JSON"