summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-11-03 23:42:01 +0000
committerSam James <sam@gentoo.org>2022-11-03 23:42:08 +0000
commite9d140932fdcb4a4ec8e2fac94d7ad0f27dc1fb4 (patch)
treeae2c75919e0c0e79f9ce3e9598627e1c170724ad
parentdev-lua/luaexpat: Stabilize 1.5.1 amd64, #879499 (diff)
downloadgentoo-e9d14093.tar.gz
gentoo-e9d14093.tar.bz2
gentoo-e9d14093.zip
dev-lua/luaexpat: Stabilize 1.5.1 arm, #879499
Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--dev-lua/luaexpat/luaexpat-1.5.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lua/luaexpat/luaexpat-1.5.1.ebuild b/dev-lua/luaexpat/luaexpat-1.5.1.ebuild
index bfc7da54383a..c178527f7933 100644
--- a/dev-lua/luaexpat/luaexpat-1.5.1.ebuild
+++ b/dev-lua/luaexpat/luaexpat-1.5.1.ebuild
@@ -13,7 +13,7 @@ SRC_URI="https://github.com/lunarmodules/${PN}/archive/refs/tags/${PV}.tar.gz ->
LICENSE="MIT"
SLOT="0"
-KEYWORDS="amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ppc64 ~sparc ~x86"
+KEYWORDS="amd64 arm ~arm64 ~hppa ~ia64 ~mips ~ppc ppc64 ~sparc ~x86"
REQUIRED_USE="${LUA_REQUIRED_USE}"
RDEPEND="