summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2018-07-24 15:24:30 +0200
committerLars Wendler <polynomial-c@gentoo.org>2018-07-24 15:24:53 +0200
commitebf0af106571bce860c46b3abb4824145e95ecf7 (patch)
treee2f8e182e176ac481c6e407f937e94b4a005d99b
parentnet-analyzer/wapiti: drop old (diff)
downloadgentoo-ebf0af106571bce860c46b3abb4824145e95ecf7.tar.gz
gentoo-ebf0af106571bce860c46b3abb4824145e95ecf7.tar.bz2
gentoo-ebf0af106571bce860c46b3abb4824145e95ecf7.zip
app-shells/zsh: Bumped live ebuild to EAPI-7
Use https:// to fetch git repo Package-Manager: Portage-2.3.43, Repoman-2.3.10
-rw-r--r--app-shells/zsh/zsh-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-shells/zsh/zsh-9999.ebuild b/app-shells/zsh/zsh-9999.ebuild
index 9f6dc303d882..cb00fde94ef4 100644
--- a/app-shells/zsh/zsh-9999.ebuild
+++ b/app-shells/zsh/zsh-9999.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit flag-o-matic prefix
if [[ ${PV} == 9999* ]] ; then
inherit git-r3 autotools
- EGIT_REPO_URI="git://git.code.sf.net/p/zsh/code"
+ EGIT_REPO_URI="https://git.code.sf.net/p/zsh/code"
else
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
SRC_URI="https://www.zsh.org/pub/${P}.tar.gz
@@ -79,7 +79,7 @@ src_configure() {
$(use_enable pcre)
$(use_enable caps cap)
$(use_enable unicode multibyte)
- $(use_enable gdbm )
+ $(use_enable gdbm)
)
if use static ; then