summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2021-01-01 13:57:25 +0100
committerFabian Groffen <grobian@gentoo.org>2021-01-01 14:01:32 +0100
commitf3ba80263dc1378c9b19d39187b920fd80e64da0 (patch)
treef988c47fc4c4021072b22d1f2f64ee84e96ca2ea
parentdev-perl/OLE-StorageLite: Version bump (diff)
downloadgentoo-f3ba8026.tar.gz
gentoo-f3ba8026.tar.bz2
gentoo-f3ba8026.zip
sys-libs/libcxx: wrap Darwin comments to line boundary
Package-Manager: Portage-3.0.9, Repoman-3.0.2 Signed-off-by: Fabian Groffen <grobian@gentoo.org>
-rw-r--r--sys-libs/libcxx/libcxx-11.0.0.ebuild7
-rw-r--r--sys-libs/libcxx/libcxx-11.0.1.9999.ebuild7
-rw-r--r--sys-libs/libcxx/libcxx-11.0.1_rc1.ebuild7
-rw-r--r--sys-libs/libcxx/libcxx-11.0.1_rc2.ebuild7
-rw-r--r--sys-libs/libcxx/libcxx-12.0.0.9999.ebuild7
5 files changed, 20 insertions, 15 deletions
diff --git a/sys-libs/libcxx/libcxx-11.0.0.ebuild b/sys-libs/libcxx/libcxx-11.0.0.ebuild
index b22031712210..44dccaba3405 100644
--- a/sys-libs/libcxx/libcxx-11.0.0.ebuild
+++ b/sys-libs/libcxx/libcxx-11.0.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -41,8 +41,9 @@ python_check_deps() {
}
pkg_setup() {
- # darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
- # to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
+ # Darwin Prefix builds do not have llvm installed yet, so rely on
+ # bootstrap-prefix to set the appropriate path vars to LLVM instead
+ # of using llvm_pkg_setup.
if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
llvm_pkg_setup
fi
diff --git a/sys-libs/libcxx/libcxx-11.0.1.9999.ebuild b/sys-libs/libcxx/libcxx-11.0.1.9999.ebuild
index c088e18ccebd..6bfe1aa438b4 100644
--- a/sys-libs/libcxx/libcxx-11.0.1.9999.ebuild
+++ b/sys-libs/libcxx/libcxx-11.0.1.9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,8 +42,9 @@ python_check_deps() {
}
pkg_setup() {
- # darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
- # to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
+ # Darwin Prefix builds do not have llvm installed yet, so rely on
+ # bootstrap-prefix to set the appropriate path vars to LLVM instead
+ # of using llvm_pkg_setup.
if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
llvm_pkg_setup
fi
diff --git a/sys-libs/libcxx/libcxx-11.0.1_rc1.ebuild b/sys-libs/libcxx/libcxx-11.0.1_rc1.ebuild
index c088e18ccebd..6bfe1aa438b4 100644
--- a/sys-libs/libcxx/libcxx-11.0.1_rc1.ebuild
+++ b/sys-libs/libcxx/libcxx-11.0.1_rc1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,8 +42,9 @@ python_check_deps() {
}
pkg_setup() {
- # darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
- # to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
+ # Darwin Prefix builds do not have llvm installed yet, so rely on
+ # bootstrap-prefix to set the appropriate path vars to LLVM instead
+ # of using llvm_pkg_setup.
if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
llvm_pkg_setup
fi
diff --git a/sys-libs/libcxx/libcxx-11.0.1_rc2.ebuild b/sys-libs/libcxx/libcxx-11.0.1_rc2.ebuild
index c088e18ccebd..6bfe1aa438b4 100644
--- a/sys-libs/libcxx/libcxx-11.0.1_rc2.ebuild
+++ b/sys-libs/libcxx/libcxx-11.0.1_rc2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,8 +42,9 @@ python_check_deps() {
}
pkg_setup() {
- # darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
- # to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
+ # Darwin Prefix builds do not have llvm installed yet, so rely on
+ # bootstrap-prefix to set the appropriate path vars to LLVM instead
+ # of using llvm_pkg_setup.
if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
llvm_pkg_setup
fi
diff --git a/sys-libs/libcxx/libcxx-12.0.0.9999.ebuild b/sys-libs/libcxx/libcxx-12.0.0.9999.ebuild
index c088e18ccebd..6bfe1aa438b4 100644
--- a/sys-libs/libcxx/libcxx-12.0.0.9999.ebuild
+++ b/sys-libs/libcxx/libcxx-12.0.0.9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,8 +42,9 @@ python_check_deps() {
}
pkg_setup() {
- # darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
- # to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
+ # Darwin Prefix builds do not have llvm installed yet, so rely on
+ # bootstrap-prefix to set the appropriate path vars to LLVM instead
+ # of using llvm_pkg_setup.
if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
llvm_pkg_setup
fi