summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <chutzpah@gentoo.org>2016-03-03 10:29:07 -0800
committerPatrick McLean <chutzpah@gentoo.org>2016-03-03 10:29:07 -0800
commitf47e8801b01bd679d8eed9a39241cfc100609e07 (patch)
tree8a94b6a0786cc862baee91a6d97bd7933de4610c
parentdev-python/llfuse: revision bump, add RDEPEND on dev-python/contextlib2 (diff)
downloadgentoo-f47e8801.tar.gz
gentoo-f47e8801.tar.bz2
gentoo-f47e8801.zip
dev-python/llfuse: drop previous revision
Package-Manager: portage-2.2.27
-rw-r--r--dev-python/llfuse/llfuse-0.43.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/llfuse/llfuse-0.43.ebuild b/dev-python/llfuse/llfuse-0.43.ebuild
deleted file mode 100644
index 1b07f647a9c0..000000000000
--- a/dev-python/llfuse/llfuse-0.43.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Python bindings for the low-level FUSE API"
-HOMEPAGE="https://python-llfuse.googlecode.com/ https://pypi.python.org/pypi/llfuse"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.bz2"
-
-LICENSE="LGPL-2"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc examples"
-
-RDEPEND=">=sys-fs/fuse-2.8.0"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- virtual/pkgconfig"
-
-python_prepare_all() {
- # use system setuptools
- sed -i '/use_setuptools/d' setup.py || die
-
- distutils-r1_python_prepare_all
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( doc/html/. )
- use examples && local EXAMPLES=( examples/. )
- distutils-r1_python_install_all
-}