summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2023-03-29 21:22:59 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2023-03-29 21:25:22 -0500
commitf4c19704f118b443e4682f3b2d225a8a72a8454f (patch)
treebeccdf717435081f66232e5a8bfaa65fe6e30e32
parentsys-libs/libselinux: remove unused pcre2 USE flag from metadata.xml (diff)
downloadgentoo-f4c19704f118b443e4682f3b2d225a8a72a8454f.tar.gz
gentoo-f4c19704f118b443e4682f3b2d225a8a72a8454f.tar.bz2
gentoo-f4c19704f118b443e4682f3b2d225a8a72a8454f.zip
dev-python/pychromecast: add 13.0.6
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
-rw-r--r--dev-python/pychromecast/Manifest1
-rw-r--r--dev-python/pychromecast/pychromecast-13.0.6.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/pychromecast/Manifest b/dev-python/pychromecast/Manifest
index 3be18cab9f9e..2b2a3fdba898 100644
--- a/dev-python/pychromecast/Manifest
+++ b/dev-python/pychromecast/Manifest
@@ -1 +1,2 @@
DIST PyChromecast-13.0.4.tar.gz 51996 BLAKE2B 11dad948443e9e5957de6b22cf6c1d33d19030d53cecddd9be5595dc82bb108e4746c382bae5c6d22d5219bcb90ed5bed7ca94c714ec7bbe7ad1330a1ee3cf2f SHA512 2f9bd925e452448a387a04babc0d71a35fc83edd30142cdd129479b5b20cf7aa9691a8d46f45edf5f12fd6f3052564c2956dd241eaf1a1c468b8399b065286ec
+DIST PyChromecast-13.0.6.tar.gz 52068 BLAKE2B f1ac2885106221f9dc2b4ec78b33a5664458e08b8b63588183ecc6a6365fa5baeedda86cbc803dbcc5ce5b7c9b1f0323309ef6cebb3a0a5c7326dc970967176d SHA512 9ab70b1c47b1bb67b9d6d95395c8cb0bff9920e0ac371133d7121f86ad4f392b97009b502a05c19f4d169f28c09b8f7e391c6b6c0be6fffd8015753eb1df47de
diff --git a/dev-python/pychromecast/pychromecast-13.0.6.ebuild b/dev-python/pychromecast/pychromecast-13.0.6.ebuild
new file mode 100644
index 000000000000..0faff3278e61
--- /dev/null
+++ b/dev-python/pychromecast/pychromecast-13.0.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 2020-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
+PYPI_PN=PyChromecast
+PYTHON_COMPAT=( python3_{9..10} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Python module to talk to Google Chromecast"
+HOMEPAGE="
+ https://github.com/home-assistant-libs/pychromecast/
+ https://pypi.org/project/PyChromecast/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-python/casttube-0.2.0[${PYTHON_USEDEP}]
+ >=dev-python/protobuf-python-3.19.1[${PYTHON_USEDEP}]
+ >=dev-python/zeroconf-0.25.1[${PYTHON_USEDEP}]
+"