summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2019-09-02 13:54:44 +0200
committerAlexis Ballier <aballier@gentoo.org>2019-09-02 13:59:50 +0200
commitf72649f8f0b1dabd693ae7ee636795993dae2638 (patch)
treeadf2d582b1566d517229cf134551ea4609b78c47
parentdev-ros/turtle_tf: add missing boost dep (diff)
downloadgentoo-f72649f8f0b1dabd693ae7ee636795993dae2638.tar.gz
gentoo-f72649f8f0b1dabd693ae7ee636795993dae2638.tar.bz2
gentoo-f72649f8f0b1dabd693ae7ee636795993dae2638.zip
dev-ros/turtle_tf2: add missing boost dep
Package-Manager: Portage-2.3.75, Repoman-2.3.17 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
-rw-r--r--dev-ros/turtle_tf2/turtle_tf2-0.2.2-r1.ebuild (renamed from dev-ros/turtle_tf2/turtle_tf2-0.2.2.ebuild)3
-rw-r--r--dev-ros/turtle_tf2/turtle_tf2-9999.ebuild3
2 files changed, 4 insertions, 2 deletions
diff --git a/dev-ros/turtle_tf2/turtle_tf2-0.2.2.ebuild b/dev-ros/turtle_tf2/turtle_tf2-0.2.2-r1.ebuild
index 750c1ccbd2e4..317903b4fac6 100644
--- a/dev-ros/turtle_tf2/turtle_tf2-0.2.2.ebuild
+++ b/dev-ros/turtle_tf2/turtle_tf2-0.2.2-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -22,5 +22,6 @@ RDEPEND="
dev-ros/turtlesim[${PYTHON_USEDEP}]
dev-ros/geometry_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
dev-ros/std_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-libs/boost:=
"
DEPEND="${RDEPEND}"
diff --git a/dev-ros/turtle_tf2/turtle_tf2-9999.ebuild b/dev-ros/turtle_tf2/turtle_tf2-9999.ebuild
index 750c1ccbd2e4..317903b4fac6 100644
--- a/dev-ros/turtle_tf2/turtle_tf2-9999.ebuild
+++ b/dev-ros/turtle_tf2/turtle_tf2-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -22,5 +22,6 @@ RDEPEND="
dev-ros/turtlesim[${PYTHON_USEDEP}]
dev-ros/geometry_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
dev-ros/std_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-libs/boost:=
"
DEPEND="${RDEPEND}"