summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-01-19 09:14:36 +0000
committerPatrice Clement <monsieurp@gentoo.org>2016-01-19 11:06:32 +0000
commitf95ffa49f7426379376d08b5049d821b63f7f269 (patch)
tree964d3a5a79321c7b42e3c6a905b324d20a17c2e4
parentdev-python/pid: initial import; ebuild by me (diff)
downloadgentoo-f95ffa49.tar.gz
gentoo-f95ffa49.tar.bz2
gentoo-f95ffa49.zip
www-misc/urlwatch: Version bump.
Package-Manager: portage-2.2.26 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
-rw-r--r--www-misc/urlwatch/Manifest1
-rw-r--r--www-misc/urlwatch/urlwatch-2.0.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/www-misc/urlwatch/Manifest b/www-misc/urlwatch/Manifest
index 1c2b6843a71f..6fa4d1c5a6e1 100644
--- a/www-misc/urlwatch/Manifest
+++ b/www-misc/urlwatch/Manifest
@@ -1,3 +1,4 @@
DIST urlwatch-1.16.tar.gz 14416 SHA256 2e382100d6c72e739fcf66712e775854bfb53a06c2f27ebe01d5719540aac179 SHA512 d9b918fb90c457d8167543107abf59feca2857bfcde8192f6740b29988fe2f27f330a49f2656f0b769c70ce3642a097d6cb7f98f56b1d167d691c15465770b9d WHIRLPOOL d58e72982267a78958e7321034fe4217f0ac92c7900e0c90cffe2686472264da7d2e069706a668ac23df470749a2431f79ec1ad63d3b35b53035371fd520dc19
DIST urlwatch-1.17.tar.gz 14647 SHA256 006f04c124cf3dace3d071921e5ed452f6fbd463495bc8aa7879b915407c88f6 SHA512 67026913083fcc99e99cfb33a31873ac48a2ee69db34b8c13fcccc3bdd051787954cfbf3d3ef73a331c03540e254f53ba6d2661967f89de204798aaf35033cd0 WHIRLPOOL 0cade08f009e4c71c6bd8e554f9d6e34d44fa4ff18a3b91c78317599f8e3df62d9dbe3cedd75d8f85478ba8b893c4d36b69965c074312d0ea04fce8c8ca132f3
DIST urlwatch-1.18.tar.gz 14987 SHA256 6b17411b6658f3aeb5839d1b32458f020ce40ee1e62a3d40387a2622fa731824 SHA512 ffbfb41e5b6ca71abf19132424dc1bfb3d0cfc30a644615c34539bb5b00acea5803d4c30637c58e9682820c5411227f7c579344c1e212f575431a1c650a7e520 WHIRLPOOL 49915ef83cc835b8ac67216eaeb61391195f28fa28b5716c7e1cc8c8dac465d9f3670beb408c80dc3fa5315683467524b02b1663fb671f26338059acfa247b23
+DIST urlwatch-2.0.tar.gz 22988 SHA256 6be8034671788b8c3633d12e16ae69685f0c4341d2c46bed0e847749f8c76848 SHA512 00855557daccf2c418382082392173f03d694be0b6e643ad06fb2a6e0329d17fac37232867686d8e0a6cb79f037e4127a5ea78739bfcd8acfd1cffccf2d78b75 WHIRLPOOL e0f7fce989391aad6f85dc075e91987bfa1e7fcff06d252625716b692a5052f0dac31553e1676522ef7c0df1488f3059c31ba47922a6cf755d47518fe5e90179
diff --git a/www-misc/urlwatch/urlwatch-2.0.ebuild b/www-misc/urlwatch/urlwatch-2.0.ebuild
new file mode 100644
index 000000000000..62dca57f3eab
--- /dev/null
+++ b/www-misc/urlwatch/urlwatch-2.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="A tool for monitoring webpages for updates"
+HOMEPAGE="http://thp.io/2008/urlwatch/ https://pypi.python.org/pypi/urlwatch"
+SRC_URI="http://thp.io/2008/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="virtual/python-futures[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}
+ || ( www-client/lynx app-text/html2text )"