summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMart Raudsepp <leio@gentoo.org>2018-08-20 20:31:04 +0300
committerMart Raudsepp <leio@gentoo.org>2018-08-20 20:31:04 +0300
commitfaeee54322a2a86343ac95e204a60eac65559810 (patch)
tree53b23f5437571702f9923e0318c015a9a8496bd5
parentsys-apps/xinetd: drop old (diff)
downloadgentoo-faeee54322a2a86343ac95e204a60eac65559810.tar.gz
gentoo-faeee54322a2a86343ac95e204a60eac65559810.tar.bz2
gentoo-faeee54322a2a86343ac95e204a60eac65559810.zip
media-libs/fontconfig: add missing gettext depend
This is especially useful for old system upgrades, as the minimum required version of gettext is newish. But it's more correct to have it anyways. Closes: https://bugs.gentoo.org/663710 Package-Manager: Portage-2.3.47, Repoman-2.3.10
-rw-r--r--media-libs/fontconfig/fontconfig-2.13.0-r4.ebuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/media-libs/fontconfig/fontconfig-2.13.0-r4.ebuild b/media-libs/fontconfig/fontconfig-2.13.0-r4.ebuild
index e8703c5c52e..c4600c4623c 100644
--- a/media-libs/fontconfig/fontconfig-2.13.0-r4.ebuild
+++ b/media-libs/fontconfig/fontconfig-2.13.0-r4.ebuild
@@ -24,6 +24,7 @@ RDEPEND=">=dev-libs/expat-2.1.0-r3[${MULTILIB_USEDEP}]
virtual/libintl[${MULTILIB_USEDEP}]"
DEPEND="${RDEPEND}
virtual/pkgconfig
+ >=sys-devel/gettext-0.19.8
doc? ( =app-text/docbook-sgml-dtd-3.1*
app-text/docbook-sgml-utils[jadetex] )"
PDEPEND="!x86-winnt? ( app-eselect/eselect-fontconfig )