summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorConrad Kostecki <conikost@gentoo.org>2022-03-30 08:50:40 +0200
committerConrad Kostecki <conikost@gentoo.org>2022-03-30 08:50:40 +0200
commit321690eb9663e60a81b0f41b928e98251cdd6104 (patch)
treecc367668940758db0f8860d5c5161e07423e431a /acct-user/firebird/firebird-0-r1.ebuild
parentmedia-gfx/plantuml: bump to 1.2022.3 (diff)
downloadgentoo-321690eb9663e60a81b0f41b928e98251cdd6104.tar.gz
gentoo-321690eb9663e60a81b0f41b928e98251cdd6104.tar.bz2
gentoo-321690eb9663e60a81b0f41b928e98251cdd6104.zip
acct-user/firebird: fix description
Bug: https://github.com/gentoo/gentoo/pull/24809 Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
Diffstat (limited to 'acct-user/firebird/firebird-0-r1.ebuild')
-rw-r--r--acct-user/firebird/firebird-0-r1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/acct-user/firebird/firebird-0-r1.ebuild b/acct-user/firebird/firebird-0-r1.ebuild
new file mode 100644
index 000000000000..e921fc0b8276
--- /dev/null
+++ b/acct-user/firebird/firebird-0-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+DESCRIPTION="A user for dev-db/firebird"
+
+ACCT_USER_GROUPS=( "firebird" )
+ACCT_USER_ID="520"
+ACCT_USER_SHELL="/bin/sh"
+
+acct-user_add_deps
+
+pkg_setup() {
+ ACCT_USER_HOME="/usr/$(get_libdir)/firebird"
+}