summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2020-01-19 21:38:10 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2020-01-19 21:50:34 -0600
commitd35a4158cfca091f8b03b41767926e83aa72fcda (patch)
tree09590cd2c464330bdf089ef625124c6f7fd5759f /acct-user/nova/nova-0.ebuild
parentacct-user/placement: add placement user (diff)
downloadgentoo-d35a4158cfca091f8b03b41767926e83aa72fcda.tar.gz
gentoo-d35a4158cfca091f8b03b41767926e83aa72fcda.tar.bz2
gentoo-d35a4158cfca091f8b03b41767926e83aa72fcda.zip
acct-user/nova: add nova user
Package-Manager: Portage-2.3.84, Repoman-2.3.20 RepoMan-Options: --force Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'acct-user/nova/nova-0.ebuild')
-rw-r--r--acct-user/nova/nova-0.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/acct-user/nova/nova-0.ebuild b/acct-user/nova/nova-0.ebuild
new file mode 100644
index 000000000000..660f668cf623
--- /dev/null
+++ b/acct-user/nova/nova-0.ebuild
@@ -0,0 +1,14 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="user for the openstack nova service"
+ACCT_USER_ID=447
+ACCT_USER_HOME=/var/lib/nova
+ACCT_USER_HOME_PERMS=0770
+ACCT_USER_GROUPS=( nova )
+
+acct-user_add_deps