summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2020-01-19 21:35:54 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2020-01-19 21:50:33 -0600
commit571c0467ae3ef0db17c5a5306de0faf93159501a (patch)
tree6d7c543ce57db8109d7f0170fe8e5431e664485d /acct-user/placement/placement-0.ebuild
parentacct-user/swift: add swift group (diff)
downloadgentoo-571c0467ae3ef0db17c5a5306de0faf93159501a.tar.gz
gentoo-571c0467ae3ef0db17c5a5306de0faf93159501a.tar.bz2
gentoo-571c0467ae3ef0db17c5a5306de0faf93159501a.zip
acct-user/placement: add placement user
Package-Manager: Portage-2.3.84, Repoman-2.3.20 RepoMan-Options: --force Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'acct-user/placement/placement-0.ebuild')
-rw-r--r--acct-user/placement/placement-0.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/acct-user/placement/placement-0.ebuild b/acct-user/placement/placement-0.ebuild
new file mode 100644
index 000000000000..33bddfb4a00e
--- /dev/null
+++ b/acct-user/placement/placement-0.ebuild
@@ -0,0 +1,14 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User for the placement openstack service"
+ACCT_USER_ID=448
+ACCT_USER_HOME=/var/lib/placement
+ACCT_USER_HOME_PERMS=0770
+ACCT_USER_GROUPS=( placement )
+
+acct-user_add_deps