summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <william.hubbs@sony.com>2020-01-27 15:47:57 -0600
committerWilliam Hubbs <williamh@gentoo.org>2020-01-27 15:48:57 -0600
commit41baf3efb78347020e3868ff1e4d67e7d9c807b5 (patch)
tree05f0cad56f98f7d529ef8fffbb3d135996798318 /acct-user/prometheus/prometheus-0.ebuild
parentacct-group/prometheus: add prometheus group (diff)
downloadgentoo-41baf3efb78347020e3868ff1e4d67e7d9c807b5.tar.gz
gentoo-41baf3efb78347020e3868ff1e4d67e7d9c807b5.tar.bz2
gentoo-41baf3efb78347020e3868ff1e4d67e7d9c807b5.zip
acct-user/prometheus: add prometheus user
Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'acct-user/prometheus/prometheus-0.ebuild')
-rw-r--r--acct-user/prometheus/prometheus-0.ebuild13
1 files changed, 13 insertions, 0 deletions
diff --git a/acct-user/prometheus/prometheus-0.ebuild b/acct-user/prometheus/prometheus-0.ebuild
new file mode 100644
index 000000000000..df0a3191d93d
--- /dev/null
+++ b/acct-user/prometheus/prometheus-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="user for prometheus"
+ACCT_USER_ID=430
+ACCT_USER_GROUPS=( prometheus )
+ACCT_USER_HOME=/var/lib/prometheus
+
+acct-user_add_deps