summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorConrad Kostecki <conikost@gentoo.org>2024-01-14 23:14:37 +0100
committerConrad Kostecki <conikost@gentoo.org>2024-03-18 20:48:57 +0100
commitc87143fb967a784d9995284bfcbd0a0d8dfe5aa5 (patch)
treed6261ea89a0cfcbbb40a76b6e7908962ff598648 /acct-user/unbound/unbound-0-r3.ebuild
parentacct-user/ulogd: update EAPI 7 -> 8 (diff)
downloadgentoo-c87143fb967a784d9995284bfcbd0a0d8dfe5aa5.tar.gz
gentoo-c87143fb967a784d9995284bfcbd0a0d8dfe5aa5.tar.bz2
gentoo-c87143fb967a784d9995284bfcbd0a0d8dfe5aa5.zip
acct-user/unbound: update EAPI 7 -> 8
Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
Diffstat (limited to 'acct-user/unbound/unbound-0-r3.ebuild')
-rw-r--r--acct-user/unbound/unbound-0-r3.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/acct-user/unbound/unbound-0-r3.ebuild b/acct-user/unbound/unbound-0-r3.ebuild
new file mode 100644
index 000000000000..f522b170c46e
--- /dev/null
+++ b/acct-user/unbound/unbound-0-r3.ebuild
@@ -0,0 +1,16 @@
+# Copyright 2020-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+DESCRIPTION="unbound program user"
+
+ACCT_USER_ID=391
+ACCT_USER_HOME="/etc/${PN}"
+ACCT_USER_HOME_OWNER="root:${PN}"
+ACCT_USER_HOME_PERMS=0750
+ACCT_USER_GROUPS=( ${PN} )
+
+acct-user_add_deps