summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCraig Andrews <candrews@gentoo.org>2022-07-06 16:25:23 -0400
committerCraig Andrews <candrews@gentoo.org>2022-07-10 14:25:56 -0400
commita9b2dce428f6533e85abc76c58d7824779884e4f (patch)
treebf0366b3c7e66b351248e49e36f8097ae7b32158 /acct-user
parentacct-group/radarr: group for radarr (diff)
downloadgentoo-a9b2dce428f6533e85abc76c58d7824779884e4f.tar.gz
gentoo-a9b2dce428f6533e85abc76c58d7824779884e4f.tar.bz2
gentoo-a9b2dce428f6533e85abc76c58d7824779884e4f.zip
acct-user/radarr: user for radarr
Package-Manager: Portage-3.0.30, Repoman-3.0.3 Signed-off-by: Craig Andrews <candrews@gentoo.org>
Diffstat (limited to 'acct-user')
-rw-r--r--acct-user/radarr/metadata.xml21
-rw-r--r--acct-user/radarr/radarr-0.ebuild13
2 files changed, 34 insertions, 0 deletions
diff --git a/acct-user/radarr/metadata.xml b/acct-user/radarr/metadata.xml
new file mode 100644
index 000000000000..972422721fc5
--- /dev/null
+++ b/acct-user/radarr/metadata.xml
@@ -0,0 +1,21 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person" proxied="yes">
+ <email>mcrawford@eliteitminds.com</email>
+ <name>Michael Crawford</name>
+ <description>Primary maintainer</description>
+ </maintainer>
+ <maintainer type="project" proxied="proxy">
+ <email>proxy-maint@gentoo.org</email>
+ <name>Proxy Maintainers</name>
+ </maintainer>
+ <maintainer type="person">
+ <email>candrews@gentoo.org</email>
+ <name>Craig Andrews</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">Radarr/Radarr</remote-id>
+ <bugs-to>https://github.com/Radarr/Radarr/issues</bugs-to>
+ </upstream>
+</pkgmetadata>
diff --git a/acct-user/radarr/radarr-0.ebuild b/acct-user/radarr/radarr-0.ebuild
new file mode 100644
index 000000000000..c910ab4636ce
--- /dev/null
+++ b/acct-user/radarr/radarr-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 2020-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+DESCRIPTION="User for radarr"
+ACCT_USER_HOME=/var/lib/radarr
+ACCT_USER_ID=516
+ACCT_USER_GROUPS=( radarr )
+
+acct-user_add_deps