summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /app-admin
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/bcfg2/bcfg2-1.2.4-r1.ebuild4
-rw-r--r--app-admin/cgmanager/cgmanager-0.41.ebuild2
-rw-r--r--app-admin/cgmanager/cgmanager-0.42.ebuild4
-rw-r--r--app-admin/pwcrypt/pwcrypt-1.2.2-r2.ebuild4
-rw-r--r--app-admin/verynice/verynice-1.1-r3.ebuild4
5 files changed, 9 insertions, 9 deletions
diff --git a/app-admin/bcfg2/bcfg2-1.2.4-r1.ebuild b/app-admin/bcfg2/bcfg2-1.2.4-r1.ebuild
index 99526eb04d2b..8b8b427e03e6 100644
--- a/app-admin/bcfg2/bcfg2-1.2.4-r1.ebuild
+++ b/app-admin/bcfg2/bcfg2-1.2.4-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -58,7 +58,7 @@ python_install() {
fi
}
-pkg_postinst () {
+pkg_postinst() {
if use server; then
einfo "If this is a new installation, you probably need to run:"
einfo " bcfg2-admin init"
diff --git a/app-admin/cgmanager/cgmanager-0.41.ebuild b/app-admin/cgmanager/cgmanager-0.41.ebuild
index 9f2cbede4729..877c4a579cfb 100644
--- a/app-admin/cgmanager/cgmanager-0.41.ebuild
+++ b/app-admin/cgmanager/cgmanager-0.41.ebuild
@@ -38,7 +38,7 @@ src_configure() {
--with-init-script=systemd
}
-src_install () {
+src_install() {
default
# I see no reason to have the tests in the filesystem. Drop them
diff --git a/app-admin/cgmanager/cgmanager-0.42.ebuild b/app-admin/cgmanager/cgmanager-0.42.ebuild
index ec194ccee43a..af8480ae28ea 100644
--- a/app-admin/cgmanager/cgmanager-0.42.ebuild
+++ b/app-admin/cgmanager/cgmanager-0.42.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -38,7 +38,7 @@ src_configure() {
--with-init-script=systemd
}
-src_install () {
+src_install() {
default
# I see no reason to have the tests in the filesystem. Drop them
diff --git a/app-admin/pwcrypt/pwcrypt-1.2.2-r2.ebuild b/app-admin/pwcrypt/pwcrypt-1.2.2-r2.ebuild
index 817082f7df2d..7a0b4f3d0921 100644
--- a/app-admin/pwcrypt/pwcrypt-1.2.2-r2.ebuild
+++ b/app-admin/pwcrypt/pwcrypt-1.2.2-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -16,7 +16,7 @@ IUSE=""
DOCS=( CREDITS README )
-src_prepare() {
+src_prepare() {
default
sed -i "s/make\( \|$\)/\$(MAKE)\1/g" Makefile.in || die
sed -i \
diff --git a/app-admin/verynice/verynice-1.1-r3.ebuild b/app-admin/verynice/verynice-1.1-r3.ebuild
index 7df42daf3590..bcb090717f3d 100644
--- a/app-admin/verynice/verynice-1.1-r3.ebuild
+++ b/app-admin/verynice/verynice-1.1-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -25,7 +25,7 @@ src_compile() {
emake RPM_BUILD_ROOT="${D}" PREFIX=/usr
}
-src_install(){
+src_install() {
emake RPM_BUILD_ROOT="${D}" PREFIX=/usr VERSION=${PVR} install
doinitd "${FILESDIR}"/verynice
systemd_dounit "${FILESDIR}"/verynice.service