summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2016-02-13 09:37:54 +0100
committerJeroen Roovers <jer@gentoo.org>2016-02-13 09:37:54 +0100
commit6a75b7ed3823d0079109924b567dd76862075cfe (patch)
treebe70debb144b075490c6eac4efcf1661c05f587b /app-arch
parentdev-libs/libbsd: Stable for PPC64 (bug #573160). (diff)
downloadgentoo-6a75b7ed3823d0079109924b567dd76862075cfe.tar.gz
gentoo-6a75b7ed3823d0079109924b567dd76862075cfe.tar.bz2
gentoo-6a75b7ed3823d0079109924b567dd76862075cfe.zip
app-arch/mt-st: Version bump (bug #574132 by klausman).
Package-Manager: portage-2.2.27
Diffstat (limited to 'app-arch')
-rw-r--r--app-arch/mt-st/Manifest1
-rw-r--r--app-arch/mt-st/mt-st-1.2.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/app-arch/mt-st/Manifest b/app-arch/mt-st/Manifest
index f7817f97347a..46a30169e880 100644
--- a/app-arch/mt-st/Manifest
+++ b/app-arch/mt-st/Manifest
@@ -1 +1,2 @@
DIST mt-st-1.1.tar.gz 35749 SHA256 945cb4f3d9957dabe768f5941a9148b746396836c797b25f020c84319ba8170d SHA512 5fd11c430219c9c2d98f7567433a59c689e6f1bf9a2aaa13eb8df58569c1d70417965a4a62b5c9d0fc7e4e520ecb8d745911d18c3e2652c6aaedb94850743fdb WHIRLPOOL 17f76ec85a0506bd7973cf3733ef091eb63f422cdf0057c11582f675e08d6aca1f531bbc824d4d4f8950431bbc87e246e90024f0b1f2ee43549802b56e7e31f8
+DIST mt-st-1.2.tar.gz 34186 SHA256 b2bb1b78fb562672d0deaff6120edb019da7c06950cb90cbcc07d97c767958cd SHA512 3565f9364f25e91350b6fdbc26f3843c86d7ad831d5575bc8e0c0dd985f9ab8e4677c3d112c9967408babe22f79058507d89ef7c593f83aafe78036105cf535c WHIRLPOOL 397023409f38b5d82983688fdbfefd692bc7b5bb99158f1abb98a5a7ac9f4b47cc43bf61392b36905e81e331c1ab35f470c552555e86c322de5de9a945d31214
diff --git a/app-arch/mt-st/mt-st-1.2.ebuild b/app-arch/mt-st/mt-st-1.2.ebuild
new file mode 100644
index 000000000000..eafe9bb1ce29
--- /dev/null
+++ b/app-arch/mt-st/mt-st-1.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="control magnetic tape drive operation"
+HOMEPAGE="https://github.com/iustin/mt-st"
+SRC_URI="${HOMEPAGE}/releases/download/${P}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS} ${LDFLAGS}"
+}
+
+src_install() {
+ dosbin mt stinit
+ doman mt.1 stinit.8
+ dodoc README* stinit.def.examples
+}