summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2020-01-12 18:19:29 -0700
committerTim Harder <radhermit@gentoo.org>2020-01-12 18:41:49 -0700
commit69d992328d043bab52f52effa0c83d8f2a3f1bcd (patch)
tree14f4c2e2b2543fc0f139d2abdd872523a70c2699 /app-editors/vim-core/vim-core-9999.ebuild
parentsys-boot/vboot-utils: Remove old version 59_p20170413 (diff)
downloadgentoo-69d992328d043bab52f52effa0c83d8f2a3f1bcd.tar.gz
gentoo-69d992328d043bab52f52effa0c83d8f2a3f1bcd.tar.bz2
gentoo-69d992328d043bab52f52effa0c83d8f2a3f1bcd.zip
app-editors/vim-core: version bump to 8.2.0114
Bump to EAPI 7, update to xdg-utils.eclass, and sync live ebuild. Signed-off-by: Tim Harder <radhermit@gentoo.org>
Diffstat (limited to 'app-editors/vim-core/vim-core-9999.ebuild')
-rw-r--r--app-editors/vim-core/vim-core-9999.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-editors/vim-core/vim-core-9999.ebuild b/app-editors/vim-core/vim-core-9999.ebuild
index b12aef7dde9c..b5cbae1c222a 100644
--- a/app-editors/vim-core/vim-core-9999.ebuild
+++ b/app-editors/vim-core/vim-core-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
-VIM_VERSION="8.1"
-inherit estack vim-doc flag-o-matic bash-completion-r1 prefix desktop gnome2-utils
+EAPI=7
+VIM_VERSION="8.2"
+inherit estack vim-doc flag-o-matic bash-completion-r1 prefix desktop xdg-utils
if [[ ${PV} == 9999* ]] ; then
inherit git-r3
@@ -213,7 +213,7 @@ pkg_postinst() {
update_vim_helptags
# update icon cache
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}
pkg_postrm() {
@@ -221,5 +221,5 @@ pkg_postrm() {
update_vim_helptags
# update icon cache
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}