summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDawn Xu <dawn_xu_helloworld@163.com>2024-03-06 16:28:12 +0800
committerArthur Zamarin <arthurzam@gentoo.org>2024-03-12 08:41:17 +0200
commitf05ca4c99cabe21befa4b318d3c396e27f4cbde8 (patch)
tree2f3f9811083f8f1611921fc0a5129a0ed1523be7 /app-editors
parentdev-python/ensurepip-wheel: add 0.43.0 (diff)
downloadgentoo-f05ca4c99cabe21befa4b318d3c396e27f4cbde8.tar.gz
gentoo-f05ca4c99cabe21befa4b318d3c396e27f4cbde8.tar.bz2
gentoo-f05ca4c99cabe21befa4b318d3c396e27f4cbde8.zip
app-editors/vscode: fix issues with fcitx:5
Signed-off-by: Dawn Xu <dawn_xu_helloworld@163.com> Closes: https://github.com/gentoo/gentoo/pull/35631 Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/vscode/vscode-1.87.0-r1.ebuild (renamed from app-editors/vscode/vscode-1.87.0.ebuild)2
-rw-r--r--app-editors/vscode/vscode-1.87.1-r1.ebuild (renamed from app-editors/vscode/vscode-1.87.1.ebuild)2
2 files changed, 2 insertions, 2 deletions
diff --git a/app-editors/vscode/vscode-1.87.0.ebuild b/app-editors/vscode/vscode-1.87.0-r1.ebuild
index 2b8657537b5b..a36c312a934c 100644
--- a/app-editors/vscode/vscode-1.87.0.ebuild
+++ b/app-editors/vscode/vscode-1.87.0-r1.ebuild
@@ -106,7 +106,7 @@ src_install() {
local EXEC_EXTRA_FLAGS=()
if use wayland; then
- EXEC_EXTRA_FLAGS+=( "--ozone-platform-hint=auto" )
+ EXEC_EXTRA_FLAGS+=( "--ozone-platform-hint=auto" "--enable-wayland-ime" )
fi
if use egl; then
EXEC_EXTRA_FLAGS+=( "--use-gl=egl" )
diff --git a/app-editors/vscode/vscode-1.87.1.ebuild b/app-editors/vscode/vscode-1.87.1-r1.ebuild
index ac7c312270de..f803279f6a02 100644
--- a/app-editors/vscode/vscode-1.87.1.ebuild
+++ b/app-editors/vscode/vscode-1.87.1-r1.ebuild
@@ -106,7 +106,7 @@ src_install() {
local EXEC_EXTRA_FLAGS=()
if use wayland; then
- EXEC_EXTRA_FLAGS+=( "--ozone-platform-hint=auto" )
+ EXEC_EXTRA_FLAGS+=( "--ozone-platform-hint=auto" "--enable-wayland-ime" )
fi
if use egl; then
EXEC_EXTRA_FLAGS+=( "--use-gl=egl" )