summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2019-08-18 09:34:44 +0200
committerUlrich Müller <ulm@gentoo.org>2019-08-18 09:36:25 +0200
commit0ac4154c2b0fc47193d85e02493aa0fe7d83a2fb (patch)
tree70c03ad2939f53b6c18ee6d9432a290231f33535 /app-emacs/boxquote/boxquote-2.1.ebuild
parentdev-java/oracle-jre-bin: unmaintain (diff)
downloadgentoo-0ac4154c2b0fc47193d85e02493aa0fe7d83a2fb.tar.gz
gentoo-0ac4154c2b0fc47193d85e02493aa0fe7d83a2fb.tar.bz2
gentoo-0ac4154c2b0fc47193d85e02493aa0fe7d83a2fb.zip
app-emacs/boxquote: Bump version to 2.1.
Package-Manager: Portage-2.3.71, Repoman-2.3.17 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'app-emacs/boxquote/boxquote-2.1.ebuild')
-rw-r--r--app-emacs/boxquote/boxquote-2.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-emacs/boxquote/boxquote-2.1.ebuild b/app-emacs/boxquote/boxquote-2.1.ebuild
new file mode 100644
index 000000000000..b852645b9ee3
--- /dev/null
+++ b/app-emacs/boxquote/boxquote-2.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit elisp
+
+DESCRIPTION="Quote text with a semi-box"
+HOMEPAGE="http://www.davep.org/emacs/"
+SRC_URI="https://github.com/davep/${PN}.el/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+
+S="${WORKDIR}/${PN}.el-${PV}"
+SITEFILE="50${PN}-gentoo.el"
+DOCS="README.md"
+
+src_compile() {
+ elisp-compile *.el
+ elisp-make-autoload-file
+}