summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVirgil Dupras <vdupras@gentoo.org>2018-11-25 20:38:53 -0500
committerVirgil Dupras <vdupras@gentoo.org>2018-11-25 20:49:56 -0500
commit4eb6e23eaf0ace99ce34c7a73ecac9f269d8ef2f (patch)
treeba3be109c5d1eaab79a2eb77bcd585c439aa1084 /app-emulation/lxc-templates/lxc-templates-3.0.3.ebuild
parentapp-emulation/lxc: bump to 3.0.3 (diff)
downloadgentoo-4eb6e23eaf0ace99ce34c7a73ecac9f269d8ef2f.tar.gz
gentoo-4eb6e23eaf0ace99ce34c7a73ecac9f269d8ef2f.tar.bz2
gentoo-4eb6e23eaf0ace99ce34c7a73ecac9f269d8ef2f.zip
app-emulation/lxc-templates: bump to 3.0.3
Package-Manager: Portage-2.3.51, Repoman-2.3.11 Signed-off-by: Virgil Dupras <vdupras@gentoo.org>
Diffstat (limited to 'app-emulation/lxc-templates/lxc-templates-3.0.3.ebuild')
-rw-r--r--app-emulation/lxc-templates/lxc-templates-3.0.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-emulation/lxc-templates/lxc-templates-3.0.3.ebuild b/app-emulation/lxc-templates/lxc-templates-3.0.3.ebuild
new file mode 100644
index 000000000000..4a4dcd5d0e2a
--- /dev/null
+++ b/app-emulation/lxc-templates/lxc-templates-3.0.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="Old style template scripts for LXC"
+HOMEPAGE="https://linuxcontainers.org/"
+SRC_URI="https://linuxcontainers.org/downloads/lxc/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+
+LICENSE="LGPL-3"
+SLOT="0"
+
+RDEPEND="
+ >=app-emulation/lxc-3.0"
+
+DEPEND="${RDEPEND}"
+
+PATCHES=( "${FILESDIR}/${PN}-3.0.1-no-cache-dir.patch" )
+DOCS=()
+
+src_prepare() {
+ default
+ eautoreconf
+}