summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNP-Hardass <NP-Hardass@gentoo.org>2017-04-10 13:05:43 -0400
committerNP-Hardass <NP-Hardass@gentoo.org>2017-04-10 13:21:54 -0400
commit005183f7e96bcd6058d8ec65bceae54c0df0c823 (patch)
tree6813196f200003c74ecba4690a0734f3455e7233 /app-emulation/wine-mono/wine-mono-4.7.0.ebuild
parentapp-emulation/wine-gecko: Internet Explorer emulaton for Wine (diff)
downloadgentoo-005183f7e96bcd6058d8ec65bceae54c0df0c823.tar.gz
gentoo-005183f7e96bcd6058d8ec65bceae54c0df0c823.tar.bz2
gentoo-005183f7e96bcd6058d8ec65bceae54c0df0c823.zip
app-emulation/wine-mono: Wine .NET replacement library
Imported from wine-a-holics overlay Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'app-emulation/wine-mono/wine-mono-4.7.0.ebuild')
-rw-r--r--app-emulation/wine-mono/wine-mono-4.7.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-emulation/wine-mono/wine-mono-4.7.0.ebuild b/app-emulation/wine-mono/wine-mono-4.7.0.ebuild
new file mode 100644
index 000000000000..2479dca9023d
--- /dev/null
+++ b/app-emulation/wine-mono/wine-mono-4.7.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Wine Mono is a replacement for the .NET runtime and class libraries in Wine"
+HOMEPAGE="https://www.winehq.org/"
+SRC_URI="https://dl.winehq.org/wine/${PN}/${PV}/${P}.msi"
+
+LICENSE="BSD-2 GPL-2 LGPL-2.1 MIT MPL-1.1"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!!app-emulation/wine:0"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/wine/mono
+ doins "${DISTDIR}/${P}.msi"
+}