summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Sarnie <sarnex@gentoo.org>2019-06-22 17:50:56 -0400
committerNick Sarnie <sarnex@gentoo.org>2019-06-22 17:50:56 -0400
commitd8902f2302464f7303d9bc1d5da9a7d973720e69 (patch)
tree959a9e472079d87a2eaa87d5b96c30fd64d58d4f /app-emulation/wine-mono/wine-mono-4.9.0.ebuild
parentsci-mathematics/gfan: Fix building against GCC 9 (diff)
downloadgentoo-d8902f2302464f7303d9bc1d5da9a7d973720e69.tar.gz
gentoo-d8902f2302464f7303d9bc1d5da9a7d973720e69.tar.bz2
gentoo-d8902f2302464f7303d9bc1d5da9a7d973720e69.zip
app-emulation/wine-mono: Sync with ::wine
Bump to 4.9.0 Package-Manager: Portage-2.3.67, Repoman-2.3.15 Signed-off-by: Nick Sarnie <sarnex@gentoo.org>
Diffstat (limited to 'app-emulation/wine-mono/wine-mono-4.9.0.ebuild')
-rw-r--r--app-emulation/wine-mono/wine-mono-4.9.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-emulation/wine-mono/wine-mono-4.9.0.ebuild b/app-emulation/wine-mono/wine-mono-4.9.0.ebuild
new file mode 100644
index 000000000000..15aab248909e
--- /dev/null
+++ b/app-emulation/wine-mono/wine-mono-4.9.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Wine Mono is a replacement for the .NET runtime and class libraries in Wine"
+HOMEPAGE="https://www.winehq.org/"
+SRC_URI="https://dl.winehq.org/wine/${PN}/${PV}/${P}.msi"
+
+LICENSE="BSD-2 GPL-2 LGPL-2.1 MIT MPL-1.1"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!!app-emulation/wine:0"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/wine/mono
+ doins "${DISTDIR}/${P}.msi"
+}