summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Sarnie <sarnex@gentoo.org>2020-10-11 16:19:04 -0400
committerNick Sarnie <sarnex@gentoo.org>2020-10-11 16:21:28 -0400
commitc1259178a144fec650654de1add500b62f3185f9 (patch)
tree497b488a8ee9034b8af1fb85583fe934bad2e035 /app-emulation/wine-mono/wine-mono-5.1.1.ebuild
parentnet-dns/ddclient: add ~arm64 keyword (diff)
downloadgentoo-c1259178a144fec650654de1add500b62f3185f9.tar.gz
gentoo-c1259178a144fec650654de1add500b62f3185f9.tar.bz2
gentoo-c1259178a144fec650654de1add500b62f3185f9.zip
app-emulation/wine-mono: Sync with ::wine
Package-Manager: Portage-3.0.8, Repoman-3.0.1 Signed-off-by: Nick Sarnie <sarnex@gentoo.org>
Diffstat (limited to 'app-emulation/wine-mono/wine-mono-5.1.1.ebuild')
-rw-r--r--app-emulation/wine-mono/wine-mono-5.1.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-emulation/wine-mono/wine-mono-5.1.1.ebuild b/app-emulation/wine-mono/wine-mono-5.1.1.ebuild
new file mode 100644
index 000000000000..30b33158592b
--- /dev/null
+++ b/app-emulation/wine-mono/wine-mono-5.1.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Wine Mono is a replacement for the .NET runtime and class libraries in Wine"
+HOMEPAGE="https://www.winehq.org/"
+SRC_URI="https://dl.winehq.org/wine/${PN}/${PV}/${P}-x86.msi"
+
+LICENSE="BSD-2 GPL-2 LGPL-2.1 MIT MPL-1.1"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!!app-emulation/wine:0"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/wine/mono
+ doins "${DISTDIR}/${P}-x86.msi"
+}