summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Sarnie <sarnex@gentoo.org>2019-08-17 13:14:44 -0400
committerNick Sarnie <sarnex@gentoo.org>2019-08-17 13:18:48 -0400
commit2e4bd60bb99e6f8dffd50cdb770f1cda62aa6d68 (patch)
tree1ae60efd6c66100ba9a2a04f4c68ba59f1470243 /app-emulation
parentprofiles/package.mask: mask dev-embedded/bitbake (diff)
downloadgentoo-2e4bd60bb99e6f8dffd50cdb770f1cda62aa6d68.tar.gz
gentoo-2e4bd60bb99e6f8dffd50cdb770f1cda62aa6d68.tar.bz2
gentoo-2e4bd60bb99e6f8dffd50cdb770f1cda62aa6d68.zip
app-emulation/wine-mono: Sync with ::wine
Bump to 4.9.2 Package-Manager: Portage-2.3.71, Repoman-2.3.17 Signed-off-by: Nick Sarnie <sarnex@gentoo.org>
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/wine-mono/Manifest1
-rw-r--r--app-emulation/wine-mono/wine-mono-4.9.2.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/app-emulation/wine-mono/Manifest b/app-emulation/wine-mono/Manifest
index 6bce43206d1f..2a6b5a63b85f 100644
--- a/app-emulation/wine-mono/Manifest
+++ b/app-emulation/wine-mono/Manifest
@@ -7,3 +7,4 @@ DIST wine-mono-4.8.0.msi 86536704 BLAKE2B 24120b57a6b51b47d66b4dcf9765492ad2dce8
DIST wine-mono-4.8.1.msi 115878912 BLAKE2B 88bd9b35efd89aece2dd0cd9529bc081fcd2a97f3af81806e9901158cbe48e920e5e6ac276da16c9c2d369dd307a7be05d7b8b67acf2733279a5df17696dd154 SHA512 06cbfc66ad82c40975f9d41698c49ba19c7eadf56b5ea87037b7cf0dbe2053de0d5587573798af294eb5ef8c7f2f5ffb7b3c45da83493c71d1923c1abee1bf9b
DIST wine-mono-4.8.3.msi 116183552 BLAKE2B 5e82c2e6e456311de817b7870e02d60abc3e359a9b5989257cae4a31e24206e7c8289f417dbb5fa2e315537b4e8352f9f1237f576b3c06cb2dbaaa7a5443a4f0 SHA512 5b5c1c147453cc691ceb17c850be66e3701e784d2ed4bd27abd92a815f7070850b5e0fc1778c3a3aa2b84516b4c5e01abe350d6ccc5578037e75cb1afe1dfb6a
DIST wine-mono-4.9.0.msi 94960640 BLAKE2B b60debd41ea33eee15ab1a546c526858b97cf4d5d896c856cce21f09210e3e10f1abf98dfb723abbe75657dd44011c1c793a08a329e037144d3266001739467c SHA512 76142fa7233aa3f8111df9112927e699cfc39f8bd0f02f0fc4d065eaeb37964f9e2b49bf53c406fa6ec72c247ab85ddba244ac97b4d6a377adeb63d9ae339e24
+DIST wine-mono-4.9.2.msi 94981632 BLAKE2B b70a5177fad3c6ee2b04ef40105c7700a08339786a23d7378ba72005da5b3cb6b3a797f0173ba32224bcfd25a4bb0fa01c92a83b88e005973b33320717f5b31a SHA512 73e46ec57c7a78d8c32ead4698c299fa557bb97739ce22c9405f95f48f55d604743aa01cc64183c9f89f99aec6f04b664bac0ef96e6a436d38ebcd9d7cf3b329
diff --git a/app-emulation/wine-mono/wine-mono-4.9.2.ebuild b/app-emulation/wine-mono/wine-mono-4.9.2.ebuild
new file mode 100644
index 000000000000..15aab248909e
--- /dev/null
+++ b/app-emulation/wine-mono/wine-mono-4.9.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Wine Mono is a replacement for the .NET runtime and class libraries in Wine"
+HOMEPAGE="https://www.winehq.org/"
+SRC_URI="https://dl.winehq.org/wine/${PN}/${PV}/${P}.msi"
+
+LICENSE="BSD-2 GPL-2 LGPL-2.1 MIT MPL-1.1"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!!app-emulation/wine:0"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/wine/mono
+ doins "${DISTDIR}/${P}.msi"
+}