summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-02 10:41:16 +0100
committerSam James <sam@gentoo.org>2021-04-03 16:43:01 +0100
commitf073d9305ab1fe0397546779bf1639030c6783d0 (patch)
tree9aef3743bea11651de10d3aa8b8b8b0bd2306600 /app-emulation
parentapp-emulation/xen-tools: fix variable references (diff)
downloadgentoo-f073d9305ab1fe0397546779bf1639030c6783d0.tar.gz
gentoo-f073d9305ab1fe0397546779bf1639030c6783d0.tar.bz2
gentoo-f073d9305ab1fe0397546779bf1639030c6783d0.zip
app-emulation/xen: fix variable references
Package-Manager: Portage-3.0.14-prefix, Repoman-3.0.2 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/xen/xen-4.13.2-r5.ebuild2
-rw-r--r--app-emulation/xen/xen-4.13.2-r6.ebuild2
-rw-r--r--app-emulation/xen/xen-4.13.2-r7.ebuild2
-rw-r--r--app-emulation/xen/xen-4.14.1-r2.ebuild2
-rw-r--r--app-emulation/xen/xen-4.14.1-r3.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/app-emulation/xen/xen-4.13.2-r5.ebuild b/app-emulation/xen/xen-4.13.2-r5.ebuild
index c0be32c3c8ec..1c318430ddcc 100644
--- a/app-emulation/xen/xen-4.13.2-r5.ebuild
+++ b/app-emulation/xen/xen-4.13.2-r5.ebuild
@@ -10,7 +10,7 @@ inherit flag-o-matic mount-boot multilib python-any-r1 toolchain-funcs
MY_PV=${PV/_/-}
MY_P=${PN}-${MY_PV}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://xenbits.xen.org/xen.git"
SRC_URI=""
diff --git a/app-emulation/xen/xen-4.13.2-r6.ebuild b/app-emulation/xen/xen-4.13.2-r6.ebuild
index 43eeeb028b8e..bae6d65988c1 100644
--- a/app-emulation/xen/xen-4.13.2-r6.ebuild
+++ b/app-emulation/xen/xen-4.13.2-r6.ebuild
@@ -10,7 +10,7 @@ inherit flag-o-matic mount-boot multilib python-any-r1 toolchain-funcs
MY_PV=${PV/_/-}
MY_P=${PN}-${MY_PV}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://xenbits.xen.org/xen.git"
SRC_URI=""
diff --git a/app-emulation/xen/xen-4.13.2-r7.ebuild b/app-emulation/xen/xen-4.13.2-r7.ebuild
index b1c2f8918a01..4f243abd0510 100644
--- a/app-emulation/xen/xen-4.13.2-r7.ebuild
+++ b/app-emulation/xen/xen-4.13.2-r7.ebuild
@@ -10,7 +10,7 @@ inherit flag-o-matic mount-boot multilib python-any-r1 toolchain-funcs
MY_PV=${PV/_/-}
MY_P=${PN}-${MY_PV}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://xenbits.xen.org/xen.git"
SRC_URI=""
diff --git a/app-emulation/xen/xen-4.14.1-r2.ebuild b/app-emulation/xen/xen-4.14.1-r2.ebuild
index fb4f1614c207..1c207fc9ecaf 100644
--- a/app-emulation/xen/xen-4.14.1-r2.ebuild
+++ b/app-emulation/xen/xen-4.14.1-r2.ebuild
@@ -10,7 +10,7 @@ inherit flag-o-matic mount-boot multilib python-any-r1 toolchain-funcs
MY_PV=${PV/_/-}
MY_P=${PN}-${MY_PV}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://xenbits.xen.org/xen.git"
SRC_URI=""
diff --git a/app-emulation/xen/xen-4.14.1-r3.ebuild b/app-emulation/xen/xen-4.14.1-r3.ebuild
index 603655bdcde0..e3002595a4ce 100644
--- a/app-emulation/xen/xen-4.14.1-r3.ebuild
+++ b/app-emulation/xen/xen-4.14.1-r3.ebuild
@@ -10,7 +10,7 @@ inherit flag-o-matic mount-boot multilib python-any-r1 toolchain-funcs
MY_PV=${PV/_/-}
MY_P=${PN}-${MY_PV}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
EGIT_REPO_URI="git://xenbits.xen.org/xen.git"
SRC_URI=""