summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <chutzpah@gentoo.org>2020-07-19 13:23:24 -0700
committerPatrick McLean <chutzpah@gentoo.org>2020-07-19 13:23:24 -0700
commit66cdfd22c5fa1386c498151a255c5a9e1c1be402 (patch)
treeb62b90e0e11f6f3bb1bf5ce926a3974dd4825246 /app-eselect/eselect-python
parentapp-eselect/eselect-python-20200719: Version bump (diff)
downloadgentoo-66cdfd22c5fa1386c498151a255c5a9e1c1be402.tar.gz
gentoo-66cdfd22c5fa1386c498151a255c5a9e1c1be402.tar.bz2
gentoo-66cdfd22c5fa1386c498151a255c5a9e1c1be402.zip
app-eselect/eselect-python-99999999: Sync ebuild with 20200719
Package-Manager: Portage-3.0.0, Repoman-2.3.23 Signed-off-by: Patrick McLean <chutzpah@gentoo.org>
Diffstat (limited to 'app-eselect/eselect-python')
-rw-r--r--app-eselect/eselect-python/eselect-python-99999999.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/app-eselect/eselect-python/eselect-python-99999999.ebuild b/app-eselect/eselect-python/eselect-python-99999999.ebuild
index 8e05fb549b51..745d4e05cb20 100644
--- a/app-eselect/eselect-python/eselect-python-99999999.ebuild
+++ b/app-eselect/eselect-python/eselect-python-99999999.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
if [[ ${PV} == "99999999" ]] ; then
inherit autotools git-r3
EGIT_REPO_URI="git://anongit.gentoo.org/proj/${PN}.git"
else
- SRC_URI="https://dev.gentoo.org/~floppym/dist/${P}.tar.bz2"
+ SRC_URI="https://dev.gentoo.org/~chutzpah/dist/misc/${P}.tar.bz2"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
fi
@@ -16,11 +16,12 @@ HOMEPAGE="https://wiki.gentoo.org/wiki/Project:Python"
LICENSE="GPL-2"
SLOT="0"
-IUSE=""
# python-exec-2.4.2 for working -l option
-RDEPEND=">=app-admin/eselect-1.2.3
- >=dev-lang/python-exec-2.4.2"
+RDEPEND="
+ >=app-admin/eselect-1.2.3
+ >=dev-lang/python-exec-2.4.2
+"
src_prepare() {
default