summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org>2020-09-23 03:00:00 +0000
committerMike Gilbert <floppym@gentoo.org>2020-09-24 10:26:44 -0400
commit74ee7f98957bfba68e5d879061e76c26df7738c3 (patch)
tree4ab3d86496f5a3acbb5e15a67d00bfffeff79834 /app-i18n/fcitx-unikey
parentapp-i18n/fcitx-table-extra: Use xdg-utils.eclass. (diff)
downloadgentoo-74ee7f98957bfba68e5d879061e76c26df7738c3.tar.gz
gentoo-74ee7f98957bfba68e5d879061e76c26df7738c3.tar.bz2
gentoo-74ee7f98957bfba68e5d879061e76c26df7738c3.zip
app-i18n/fcitx-unikey: Use xdg-utils.eclass.
Signed-off-by: Arfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org> Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'app-i18n/fcitx-unikey')
-rw-r--r--app-i18n/fcitx-unikey/fcitx-unikey-0.2.7.ebuild6
-rw-r--r--app-i18n/fcitx-unikey/fcitx-unikey-4.9999.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/app-i18n/fcitx-unikey/fcitx-unikey-0.2.7.ebuild b/app-i18n/fcitx-unikey/fcitx-unikey-0.2.7.ebuild
index 05e9166a8900..8492208e08bf 100644
--- a/app-i18n/fcitx-unikey/fcitx-unikey-0.2.7.ebuild
+++ b/app-i18n/fcitx-unikey/fcitx-unikey-0.2.7.ebuild
@@ -3,7 +3,7 @@
EAPI="6"
-inherit cmake-utils gnome2-utils
+inherit cmake-utils xdg-utils
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -47,9 +47,9 @@ src_configure() {
}
pkg_postinst() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}
pkg_postrm() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}
diff --git a/app-i18n/fcitx-unikey/fcitx-unikey-4.9999.ebuild b/app-i18n/fcitx-unikey/fcitx-unikey-4.9999.ebuild
index c20cc8cad7a2..5480f861da47 100644
--- a/app-i18n/fcitx-unikey/fcitx-unikey-4.9999.ebuild
+++ b/app-i18n/fcitx-unikey/fcitx-unikey-4.9999.ebuild
@@ -3,7 +3,7 @@
EAPI="6"
-inherit cmake-utils gnome2-utils
+inherit cmake-utils xdg-utils
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -47,9 +47,9 @@ src_configure() {
}
pkg_postinst() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}
pkg_postrm() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}