summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author0xd34df00d <0xd34df00d@gmail.com>2020-04-04 16:53:33 -0400
committerJoonas Niilola <juippis@gentoo.org>2020-04-09 15:37:43 +0300
commit5b69ed4becb90db6798c151f7c670b142dcd2d06 (patch)
tree32afeab42035a68657193201b493d68e4fb85723 /app-leechcraft
parentapp-leechcraft/lc-azoth: add missing qtsql[sqlite] RDEPEND (diff)
downloadgentoo-5b69ed4becb90db6798c151f7c670b142dcd2d06.tar.gz
gentoo-5b69ed4becb90db6798c151f7c670b142dcd2d06.tar.bz2
gentoo-5b69ed4becb90db6798c151f7c670b142dcd2d06.zip
app-leechcraft/lc-blogique: bump EAPI
Package-Manager: Portage-2.3.96, Repoman-2.3.22 Signed-off-by: Georg Rudoy <0xd34df00d@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'app-leechcraft')
-rw-r--r--app-leechcraft/lc-blogique/lc-blogique-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-leechcraft/lc-blogique/lc-blogique-9999.ebuild b/app-leechcraft/lc-blogique/lc-blogique-9999.ebuild
index 1c3152578d27..5a8a7f377eb4 100644
--- a/app-leechcraft/lc-blogique/lc-blogique-9999.ebuild
+++ b/app-leechcraft/lc-blogique/lc-blogique-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit leechcraft
@@ -13,11 +13,11 @@ IUSE="debug +metida +hestia"
DEPEND="
~app-leechcraft/lc-core-${PV}
+ dev-qt/qtdeclarative:5
+ dev-qt/qtprintsupport:5
dev-qt/qtsql:5
dev-qt/qtwebkit:5
dev-qt/qtxml:5
- dev-qt/qtprintsupport:5
- dev-qt/qtdeclarative:5
metida? (
dev-qt/qtnetwork:5
dev-qt/qtxmlpatterns:5
@@ -33,5 +33,5 @@ src_configure() {
-DENABLE_BLOGIQUE_HESTIA=$(usex hestia)
)
- cmake-utils_src_configure
+ cmake_src_configure
}