summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAric Belsito <lluixhi@gmail.com>2017-05-08 15:19:29 -0700
committerMichał Górny <mgorny@gentoo.org>2017-05-11 20:25:14 +0200
commit7714af88fe1a6e2ad819371da249dc3007ca1688 (patch)
tree0c25dd2b8e4da67424880ff2c4a88fc395b4615f /app-misc/openastro-data/openastro-data-1.7.ebuild
parentdev-libs/sway: drop old 0.11-r3 (diff)
downloadgentoo-7714af88fe1a6e2ad819371da249dc3007ca1688.tar.gz
gentoo-7714af88fe1a6e2ad819371da249dc3007ca1688.tar.bz2
gentoo-7714af88fe1a6e2ad819371da249dc3007ca1688.zip
app-misc/openastro-data: version bump to 1.7
Diffstat (limited to 'app-misc/openastro-data/openastro-data-1.7.ebuild')
-rw-r--r--app-misc/openastro-data/openastro-data-1.7.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-misc/openastro-data/openastro-data-1.7.ebuild b/app-misc/openastro-data/openastro-data-1.7.ebuild
new file mode 100644
index 000000000000..50b4ce85ce56
--- /dev/null
+++ b/app-misc/openastro-data/openastro-data-1.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+MY_PN=${PN/-data}
+MY_PN=${MY_PN}.org-data
+
+DESCRIPTION="OpenAstro data files, ephemeris, famous people database, geo database"
+HOMEPAGE="http://openastro.org"
+SRC_URI="http://ppa.launchpad.net/pellesimon/ubuntu/pool/main/o/${MY_PN}/${MY_PN}_${PV}.orig.tar.gz"
+KEYWORDS="~amd64 ~x86"
+
+LICENSE="GPL-3+"
+SLOT="0"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${MY_PN}-${PV}