summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2023-02-05 23:51:45 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2023-02-07 11:14:14 +0100
commite39cedcb8a1a85d876deb67cff318d9e934c4d8c (patch)
tree9339f193df86890848d284d31193d8378c3a6a9d /app-office
parentapp-office/skrooge: destabilize 2.28.0 for ~x86 (diff)
downloadgentoo-e39cedcb8a1a85d876deb67cff318d9e934c4d8c.tar.gz
gentoo-e39cedcb8a1a85d876deb67cff318d9e934c4d8c.tar.bz2
gentoo-e39cedcb8a1a85d876deb67cff318d9e934c4d8c.zip
app-office/texmaker: destabilize for ~x86
Bug: https://bugs.gentoo.org/893234 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'app-office')
-rw-r--r--app-office/texmaker/texmaker-5.0.3.ebuild4
-rw-r--r--app-office/texmaker/texmaker-5.0.4.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-office/texmaker/texmaker-5.0.3.ebuild b/app-office/texmaker/texmaker-5.0.3.ebuild
index 5e8c3e418bce..d9bad6e2567c 100644
--- a/app-office/texmaker/texmaker-5.0.3.ebuild
+++ b/app-office/texmaker/texmaker-5.0.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -11,7 +11,7 @@ SRC_URI="https://xm1math.net/texmaker/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
+KEYWORDS="amd64 ~x86 ~amd64-linux ~x86-linux"
IUSE=""
BDEPEND="
diff --git a/app-office/texmaker/texmaker-5.0.4.ebuild b/app-office/texmaker/texmaker-5.0.4.ebuild
index c933d580dd2d..d9bad6e2567c 100644
--- a/app-office/texmaker/texmaker-5.0.4.ebuild
+++ b/app-office/texmaker/texmaker-5.0.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -11,7 +11,7 @@ SRC_URI="https://xm1math.net/texmaker/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
+KEYWORDS="amd64 ~x86 ~amd64-linux ~x86-linux"
IUSE=""
BDEPEND="