summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2017-01-03 12:15:18 -0500
committerBrian Evans <grknight@gentoo.org>2017-01-04 09:53:00 -0500
commit5357a645501ecd21d14f40306bd3efe231bf0165 (patch)
treec847b1ef2dbc30676424aede46435a4dff70e47a /app-text/groonga-normalizer-mysql
parentdev-python/pygpu: remove doc building, not ready yet (diff)
downloadgentoo-5357a645501ecd21d14f40306bd3efe231bf0165.tar.gz
gentoo-5357a645501ecd21d14f40306bd3efe231bf0165.tar.bz2
gentoo-5357a645501ecd21d14f40306bd3efe231bf0165.zip
app-text/groonga-normalizer-mysql: Version bump
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'app-text/groonga-normalizer-mysql')
-rw-r--r--app-text/groonga-normalizer-mysql/Manifest1
-rw-r--r--app-text/groonga-normalizer-mysql/groonga-normalizer-mysql-1.1.1.ebuild39
2 files changed, 40 insertions, 0 deletions
diff --git a/app-text/groonga-normalizer-mysql/Manifest b/app-text/groonga-normalizer-mysql/Manifest
index 3d96708e00b3..2911041d33ec 100644
--- a/app-text/groonga-normalizer-mysql/Manifest
+++ b/app-text/groonga-normalizer-mysql/Manifest
@@ -1,3 +1,4 @@
DIST groonga-normalizer-mysql-1.0.6.tar.gz 430461 SHA256 7e037aa42b7a3212140674d39a8dc0d722670d744f99e019bde308db91eb4d85 SHA512 36ef0344ba73633669d12dd13b08cd336b2b77a7c76e11b52b5ce17fcf20b17a0ea8a3f68be1be91d07e3fe5a87b667664d7a503a54ba1cace3bd6c252286821 WHIRLPOOL 7e36266b5bade8bd1bb288f3936b059f57b24ea3662610999d5b9667688076b1de21d99ea21b774af43793fbef4feeb605eb4051bd95a5d0e0d36c49507307f7
DIST groonga-normalizer-mysql-1.0.9.tar.gz 527908 SHA256 bb1dc59939464f833e94de64e33b2a643f5bee03cad28d92af70af9820519e70 SHA512 878d10dc6f7280c62e9563db19a61450a0181c19d47b2a5afe3bef4bfa157abfe3de726f0d61b6b7040b3b37abd78f63cd257f48fe779ff6a1ea0ed262b70a97 WHIRLPOOL 1ef11b150934d532a97be1ac8b43280989763e76d9bbadf1faeb0a99b6a68f0066ebac8bb66f8fdfe6fcfc94f9a127d5159119746c69307305b8a3ae160d88d9
DIST groonga-normalizer-mysql-1.1.0.tar.gz 529179 SHA256 525daffdb999b647ce87328ec2e94c004ab59803b00a71ce1afd0b5dfd167116 SHA512 a607ea875a1500b408742f52c5a0e465db4fc45101cd6b433a5fede8631fdadd6d24571ec188f70e39906178d35ad46138848bd57aaac721da32c064f3506416 WHIRLPOOL c3546878e4bd7c1a5a2b911bdf325f9846574adf45929af073d00923e7d6851c8408cd27cea861c84ab96b140cae09130977773ae6cce5fca4c56c4ca08948b3
+DIST groonga-normalizer-mysql-1.1.1.tar.gz 548788 SHA256 bc83d1e5e0f32d4b95e219cb940a7e3f61f0f743abd3bd47c2d436a34e503870 SHA512 40686a50133149b614057907c58f5b37d596fcaf697b4a6f3e68b776ac8c728cdd4c8a6e7c5676fe92ff96a4358b623f2b3740f6b72d317f1650c006cfb34369 WHIRLPOOL d09ede6cc08fbe0fc14e4c1ef60c1ca84f99a7c1a7aa3e122c6f3b525e45c2cb98b2b665b62650093c5fb79442945c1d30e87e68121ac9668b5d07087532d5b0
diff --git a/app-text/groonga-normalizer-mysql/groonga-normalizer-mysql-1.1.1.ebuild b/app-text/groonga-normalizer-mysql/groonga-normalizer-mysql-1.1.1.ebuild
new file mode 100644
index 000000000000..7d5abb8b4112
--- /dev/null
+++ b/app-text/groonga-normalizer-mysql/groonga-normalizer-mysql-1.1.1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit eutils autotools
+
+DESCRIPTION="Groonga plugin that provides MySQL compatible normalizers"
+HOMEPAGE="http://groonga.org/"
+SRC_URI="http://packages.groonga.org/source/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="app-text/groonga"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+DOCS=( README.md )
+
+src_prepare() {
+ default_src_prepare
+ eautoreconf
+}
+
+src_configure() {
+ # ruby is only uses for tests
+ econf \
+ --without-ruby \
+ --docdir="${EROOT}usr/share/doc/${P}"
+}
+
+src_install() {
+ default
+
+ prune_libtool_files
+ rm -r "${D}usr/share/doc/${PN}" || die
+}