summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-12-03 23:50:47 +0100
committerPatrice Clement <monsieurp@gentoo.org>2016-12-04 01:47:07 +0100
commited9636c24b03927bf55d4f0901731565d8eeff56 (patch)
tree0ad1b79c35da8e0b8235b1fe2d93aec5397a8f24 /app-text/html-xml-utils/html-xml-utils-7.1.ebuild
parentapp-office/calcurse: version bump. (diff)
downloadgentoo-ed9636c24b03927bf55d4f0901731565d8eeff56.tar.gz
gentoo-ed9636c24b03927bf55d4f0901731565d8eeff56.tar.bz2
gentoo-ed9636c24b03927bf55d4f0901731565d8eeff56.zip
app-text/html-xml-utils: version bump.
Package-Manager: portage-2.3.0
Diffstat (limited to 'app-text/html-xml-utils/html-xml-utils-7.1.ebuild')
-rw-r--r--app-text/html-xml-utils/html-xml-utils-7.1.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/app-text/html-xml-utils/html-xml-utils-7.1.ebuild b/app-text/html-xml-utils/html-xml-utils-7.1.ebuild
new file mode 100644
index 000000000000..3cd4a918eafa
--- /dev/null
+++ b/app-text/html-xml-utils/html-xml-utils-7.1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit multilib-minimal
+
+DESCRIPTION="A number of simple utilities for manipulating HTML and XML files"
+SRC_URI="http://www.w3.org/Tools/HTML-XML-utils/${P}.tar.gz"
+HOMEPAGE="http://www.w3.org/Tools/HTML-XML-utils/"
+
+LICENSE="W3C"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+RDEPEND="net-misc/curl"
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ default
+ sed -e "/doc_DATA = COPYING/d" -i Makefile.in || die
+}
+
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" econf
+}
+
+src_compile() {
+ multilib-minimal_src_compile
+}
+
+src_install() {
+ multilib-minimal_src_install
+}