summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2018-03-16 18:21:00 +0100
committerPatrice Clement <monsieurp@gentoo.org>2018-03-16 18:21:13 +0100
commitd9ac7dfcff95c44115b7e76ca43c8b096c37de32 (patch)
treec65f4f8b282b12fcd330bc24334c93eaf4410f96 /app-text/html-xml-utils/html-xml-utils-7.6.ebuild
parentnet-misc/youtube-dl: Old. (diff)
downloadgentoo-d9ac7dfcff95c44115b7e76ca43c8b096c37de32.tar.gz
gentoo-d9ac7dfcff95c44115b7e76ca43c8b096c37de32.tar.bz2
gentoo-d9ac7dfcff95c44115b7e76ca43c8b096c37de32.zip
app-text/html-xml-utils: version bump.
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Diffstat (limited to 'app-text/html-xml-utils/html-xml-utils-7.6.ebuild')
-rw-r--r--app-text/html-xml-utils/html-xml-utils-7.6.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/app-text/html-xml-utils/html-xml-utils-7.6.ebuild b/app-text/html-xml-utils/html-xml-utils-7.6.ebuild
new file mode 100644
index 000000000000..882068c2edf7
--- /dev/null
+++ b/app-text/html-xml-utils/html-xml-utils-7.6.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit multilib-minimal
+
+DESCRIPTION="A number of simple utilities for manipulating HTML and XML files"
+SRC_URI="http://www.w3.org/Tools/HTML-XML-utils/${P}.tar.gz"
+HOMEPAGE="http://www.w3.org/Tools/HTML-XML-utils/"
+
+LICENSE="W3C"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~x86-linux ~ppc-macos ~x86-macos"
+
+RESTRICT="test"
+
+RDEPEND="net-misc/curl"
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ default
+ sed -e "/doc_DATA = COPYING/d" -i Makefile.in || die
+}
+
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" econf
+}
+
+src_compile() {
+ multilib-minimal_src_compile
+}
+
+src_install() {
+ multilib-minimal_src_install
+}