summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron W. Swenson <titanofold@gentoo.org>2017-12-30 13:00:55 -0500
committerAaron W. Swenson <titanofold@gentoo.org>2017-12-30 13:01:23 -0500
commitfa9219e9dbacb63ccf6a845b78788de15222cb16 (patch)
treef2ac9db26a714589c30ca9699a9545bd762d17d4 /app-text/htmlmin/htmlmin-0.1.12.ebuild
parentsys-devel/crossdev: drop old (diff)
downloadgentoo-fa9219e9dbacb63ccf6a845b78788de15222cb16.tar.gz
gentoo-fa9219e9dbacb63ccf6a845b78788de15222cb16.tar.bz2
gentoo-fa9219e9dbacb63ccf6a845b78788de15222cb16.zip
app-text/htmlmin: Bump to 0.1.12
Package-Manager: Portage-2.3.13, Repoman-2.3.3
Diffstat (limited to 'app-text/htmlmin/htmlmin-0.1.12.ebuild')
-rw-r--r--app-text/htmlmin/htmlmin-0.1.12.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-text/htmlmin/htmlmin-0.1.12.ebuild b/app-text/htmlmin/htmlmin-0.1.12.ebuild
new file mode 100644
index 000000000000..3f036caef84b
--- /dev/null
+++ b/app-text/htmlmin/htmlmin-0.1.12.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="A configurable HTML Minifier with safety features"
+HOMEPAGE="https://github.com/mankyd/htmlmin"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
+src_prepare() {
+ sed '/prune/d' -i MANIFEST.in
+ default
+}