summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-09-22 00:57:29 +0200
committerPatrice Clement <monsieurp@gentoo.org>2016-09-22 00:57:29 +0200
commit3734ca0aed74e2638d1778a9c0d7983144e5473c (patch)
treed7df782d5e1e3d8580b95b3ae7364351a5c8bcd1 /app-vim/csscomplete/csscomplete-1.0.ebuild
parentapp-admin/stow: cleanup and keyword for arm. (diff)
downloadgentoo-3734ca0aed74e2638d1778a9c0d7983144e5473c.tar.gz
gentoo-3734ca0aed74e2638d1778a9c0d7983144e5473c.tar.bz2
gentoo-3734ca0aed74e2638d1778a9c0d7983144e5473c.zip
app-vim/csscomplete: add csscomplete to the tree.
csscomplete is a CSS 3 omni complete function for vim. Package-Manager: portage-2.2.28
Diffstat (limited to 'app-vim/csscomplete/csscomplete-1.0.ebuild')
-rw-r--r--app-vim/csscomplete/csscomplete-1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/csscomplete/csscomplete-1.0.ebuild b/app-vim/csscomplete/csscomplete-1.0.ebuild
new file mode 100644
index 000000000000..387cd0b2f81b
--- /dev/null
+++ b/app-vim/csscomplete/csscomplete-1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: CSS 3 omni complete function"
+HOMEPAGE="https://github.com/othree/csscomplete.vim"
+SRC_URI="https://github.com/othree/${PN}.vim/archive/${PV}.zip -> ${P}.zip"
+LICENSE="vim.org"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+
+DEPEND="app-arch/unzip"
+
+S="${WORKDIR}/${PN}.vim-${PV}"
+
+src_compile() {
+ rm -v config.mk || die
+}