summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2019-10-01 23:25:08 +0200
committerPatrice Clement <monsieurp@gentoo.org>2019-10-01 23:25:08 +0200
commitacc74c0990af1752892c72e64e1ffb3ead01fc61 (patch)
tree85b0e1fdcbb1a10dd5831bb00b8ac92c339423ef /app-vim/ferret/ferret-5.0.ebuild
parentapp-admin/entr: clean up old. (diff)
downloadgentoo-acc74c0990af1752892c72e64e1ffb3ead01fc61.tar.gz
gentoo-acc74c0990af1752892c72e64e1ffb3ead01fc61.tar.bz2
gentoo-acc74c0990af1752892c72e64e1ffb3ead01fc61.zip
app-vim/ferret: version bump.
Signed-off-by: Patrice Clement <monsieurp@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
Diffstat (limited to 'app-vim/ferret/ferret-5.0.ebuild')
-rw-r--r--app-vim/ferret/ferret-5.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/ferret/ferret-5.0.ebuild b/app-vim/ferret/ferret-5.0.ebuild
new file mode 100644
index 000000000000..5505a7cdb547
--- /dev/null
+++ b/app-vim/ferret/ferret-5.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: enhanced multi-file search"
+HOMEPAGE="https://github.com/wincent/ferret"
+SRC_URI="https://github.com/wincent/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="vim"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_prepare() {
+ default
+
+ rm -rv test.rb doc/.gitignore || die
+
+ # See bug 612282.
+ mv ftplugin/qf.vim ftplugin/${PN}qf.vim || die
+}