summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarco Sirabella <marco@sirabella.org>2021-04-27 23:03:13 -0400
committerPatrice Clement <monsieurp@gentoo.org>2021-05-02 22:22:27 +0200
commit6cf4381cdbc342ec0583a21316c5e64f881e05c9 (patch)
tree01e7663287643b538bb450bbe751452f5a072a99 /app-vim/supertab/supertab-2.1.ebuild
parentgames-puzzle/xwelltris: tweak for gcc-11 (diff)
downloadgentoo-6cf4381cdbc342ec0583a21316c5e64f881e05c9.tar.gz
gentoo-6cf4381cdbc342ec0583a21316c5e64f881e05c9.tar.bz2
gentoo-6cf4381cdbc342ec0583a21316c5e64f881e05c9.zip
app-vim/*: bump EAPI 5 -> 7.
Signed-off-by: Marco Sirabella <marco@sirabella.org> Closes: https://github.com/gentoo/gentoo/pull/20530 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
Diffstat (limited to 'app-vim/supertab/supertab-2.1.ebuild')
-rw-r--r--app-vim/supertab/supertab-2.1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/app-vim/supertab/supertab-2.1.ebuild b/app-vim/supertab/supertab-2.1.ebuild
index cef7dfb0d3db..8f0cb83ec498 100644
--- a/app-vim/supertab/supertab-2.1.ebuild
+++ b/app-vim/supertab/supertab-2.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="5"
+EAPI=7
inherit vim-plugin
@@ -15,4 +15,5 @@ VIM_PLUGIN_HELPFILES="${PN}.txt"
src_prepare() {
rm Makefile .gitignore || die
+ default
}