summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarco Sirabella <marco@sirabella.org>2021-04-28 08:53:11 -0400
committerPatrice Clement <monsieurp@gentoo.org>2021-05-02 22:22:28 +0200
commitb94cea8c06bd820ad663acd1695b70df8b8f915b (patch)
treefbb0698db6b6dc49f23952d69e3e30c1228877fa /app-vim/vim-go/vim-go-1.19.ebuild
parentvim-{plugin,spell}: use einstalldocs. (diff)
downloadgentoo-b94cea8c06bd820ad663acd1695b70df8b8f915b.tar.gz
gentoo-b94cea8c06bd820ad663acd1695b70df8b8f915b.tar.bz2
gentoo-b94cea8c06bd820ad663acd1695b70df8b8f915b.zip
app-vim/*: explicity specify DOCS for einstalldocs.
Signed-off-by: Marco Sirabella <marco@sirabella.org> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
Diffstat (limited to 'app-vim/vim-go/vim-go-1.19.ebuild')
-rw-r--r--app-vim/vim-go/vim-go-1.19.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/app-vim/vim-go/vim-go-1.19.ebuild b/app-vim/vim-go/vim-go-1.19.ebuild
index 34139c8cfca2..9bed778af92e 100644
--- a/app-vim/vim-go/vim-go-1.19.ebuild
+++ b/app-vim/vim-go/vim-go-1.19.ebuild
@@ -16,6 +16,8 @@ VIM_PLUGIN_HELPFILES="${PN}"
RESTRICT="test"
+DOCS=( README.md CHANGELOG.md )
+
src_compile() {
# safely skip `make test` triggered by `make` as it runs `go get` commands
# TODO: see :GoInstallBinaries (https://github.com/fatih/vim-go/blob/master/doc/vim-go.txt)