summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Hicks <david@hicks.id.au>2017-07-29 11:44:49 +1000
committerMichał Górny <mgorny@gentoo.org>2017-07-30 10:47:12 +0200
commit7145b86d630af2578e8381c08f5f2685f395c608 (patch)
tree7dd04938c85beff693c1306024fdcb79e31a990c /app-vim
parentapp-text/blogc: use HTTPS for GitHub (diff)
downloadgentoo-7145b86d630af2578e8381c08f5f2685f395c608.tar.gz
gentoo-7145b86d630af2578e8381c08f5f2685f395c608.tar.bz2
gentoo-7145b86d630af2578e8381c08f5f2685f395c608.zip
app-vim/fugitive: use HTTPS for GitHub
Package-Manager: Portage-2.3.6, Repoman-2.3.3
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/fugitive/fugitive-2.2.ebuild4
-rw-r--r--app-vim/fugitive/fugitive-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-vim/fugitive/fugitive-2.2.ebuild b/app-vim/fugitive/fugitive-2.2.ebuild
index 60c28e051f74..71ee67fe65df 100644
--- a/app-vim/fugitive/fugitive-2.2.ebuild
+++ b/app-vim/fugitive/fugitive-2.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -6,7 +6,7 @@ inherit vim-plugin
if [[ ${PV} == 9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="git://github.com/tpope/vim-fugitive.git"
+ EGIT_REPO_URI="https://github.com/tpope/vim-fugitive.git"
else
inherit vcs-snapshot
SRC_URI="https://github.com/tpope/vim-fugitive/archive/v${PV}.tar.gz -> ${P}.tar.gz"
diff --git a/app-vim/fugitive/fugitive-9999.ebuild b/app-vim/fugitive/fugitive-9999.ebuild
index 302754b81371..71ee67fe65df 100644
--- a/app-vim/fugitive/fugitive-9999.ebuild
+++ b/app-vim/fugitive/fugitive-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -6,7 +6,7 @@ inherit vim-plugin
if [[ ${PV} == 9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="git://github.com/tpope/vim-fugitive.git"
+ EGIT_REPO_URI="https://github.com/tpope/vim-fugitive.git"
else
inherit vcs-snapshot
SRC_URI="https://github.com/tpope/vim-fugitive/archive/v${PV}.tar.gz -> ${P}.tar.gz"